<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Outdoor News Radio – Feb. 29, 2020 - Outdoornews</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.outdoornews.com/xmlrpc.php">
		
				<link rel="dns-prefetch" href="//tags.tiqcdn.com">

	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-310051 single-format-standard postname-outdoor-news-radio-feb-29-2020 term-category-from-the-pages-of-odn parent-category-audio wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/02/29/outdoor-news-radio-feb-29-2020/";
		gtx_ads_conf.targetMap.post = "310051";
		gtx_ads_conf.targetMap.category = ["from-the-pages-of-odn"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
var utag_data = {
    "site_name": "Outdoornews",
    "site_description": "Just another WordPress site",
    "post_category": [
        "from-the-pages-of-odn"
    ],
    "post_tags": [
        "outdoor-news-radio"
    ],
    "page_type": "post",
    "post_id": 310051,
    "post_title": "Outdoor News Radio \u2013\u00a0Feb. 29, 2020",
    "post_author": "Site Staff",
    "post_date": "2020\/02\/29",
    "vc_post_settings": [
        "a:1:{s:10:\"vc_grid_id\";a:0:{}}"
    ],
    "edit_lock": [
        "1582836643:1994"
    ],
    "edit_last": [
        "1994"
    ],
    "gtx_has_oembed": [
        "yes"
    ],
    "wrapper_meta_key": [
        "Default"
    ],
    "primary_cat": [
        "596"
    ],
    "gtx_gallery_template": [
        "0"
    ],
    "yoast_wpseo_content_score": [
        "60"
    ],
    "subtitle": [
        "field_55366b055a037"
    ],
    "featured_image_options": [
        "field_56bc75d800b55"
    ],
    "categories": [
        "field_563d5a6029c4c"
    ],
    "override_in-article_ads_settings": [
        "field_59353edd331a8"
    ],
    "override_ad_targeting": [
        "field_59353j86455w2"
    ],
    "show_ads": [
        "field_564de8a0cb8f1"
    ],
    "allow_user_submission": [
        "field_4568457ugc"
    ],
    "yoast_wpseo_primary_category": [
        ""
    ],
    "yoast_wpseo_primary_post_content_term": [
        ""
    ],
    "publication_term_id": [
        "0"
    ],
    "publication_issue_id": [
        "0"
    ],
    "encloseme": [
        "1"
    ],
    "user_role": "guest"
};
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Outdoor News Radio – Feb. 29, 2020 - Outdoornews" />
<meta property="og:description" content="Lots of news in this week’s edition of Outdoor News Radio, including a rundown from Rob Drieslein and Tim Spielman of the new members of the DNR wolf management plan committee, an update on a the Lac qui Parle landowner lawsuit, and a regulation forecast for the 2020 Mille Lacs open-water season. Then guest Karla Bloem from the Houston, Minn.-based..." />
<meta property="og:url" content="https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020/" />
<meta property="og:site_name" content="Outdoornews" />
<meta property="article:tag" content="Outdoor News Radio" />
<meta property="article:section" content="From The Pages Of ODN" />
<meta property="article:published_time" content="2020-02-29T15:00:53+00:00" />
<meta property="article:modified_time" content="2020-02-27T20:52:13+00:00" />
<meta property="og:updated_time" content="2020-02-27T20:52:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lots of news in this week’s edition of Outdoor News Radio, including a rundown from Rob Drieslein and Tim Spielman of the new members of the DNR wolf management plan committee, an update on a the Lac qui Parle landowner lawsuit, and a regulation forecast for the 2020 Mille Lacs open-water season. Then guest Karla Bloem from the Houston, Minn.-based..." />
<meta name="twitter:title" content="Outdoor News Radio – Feb. 29, 2020 - Outdoornews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.outdoornews.com/#website","url":"https://www.outdoornews.com/","name":"Outdoornews","potentialAction":{"@type":"SearchAction","target":"https://www.outdoornews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020/#webpage","url":"https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020/","inLanguage":"en-US","name":"Outdoor News Radio \u2013\u00a0Feb. 29, 2020 - Outdoornews","isPartOf":{"@id":"https://www.outdoornews.com/#website"},"datePublished":"2020-02-29T15:00:53+00:00","dateModified":"2020-02-27T20:52:13+00:00","author":{"@id":"https://www.outdoornews.com/#/schema/person/14d2c1510ad6a07dcfdbe98e44c9afc6"}},{"@type":["Person"],"@id":"https://www.outdoornews.com/#/schema/person/14d2c1510ad6a07dcfdbe98e44c9afc6","name":"Site Staff","image":{"@type":"ImageObject","@id":"https://www.outdoornews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Site Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Feed" href="https://www.outdoornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Comments Feed" href="https://www.outdoornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Outdoor News Radio – Feb. 29, 2020 Comments Feed" href="https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.outdoornews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/css/style.css?ver=1581483310' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.outdoornews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville:400,700|Roboto:300,400,500,700|Roboto+Condensed:400,700|Open+Sans+Condensed:700|Bitter:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/outdoornews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.outdoornews.com/style/5ee285fd52fd3af5f5e0d46017929775/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.outdoornews.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/61212924\/","dfp_path":"\/61212924\/from-the-pages-of-odn","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/61212924\/from-the-pages-of-odn","slot_name":"lightbox_ad","post_title":"Outdoor News Radio \u2013\u00a0Feb. 29, 2020","post_type":"post","post_id":"310051","post_cats":"From The Pages Of ODN","author":"Site Staff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"387c00a6f557cea43618716edd3796c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14084","publication_name":"Outdoor News","post_title":"Outdoor News Radio \u2013\u00a0Feb. 29, 2020","post_id":"310051"};
var trackingConf = {"contains":"[\"social embed\"]","categories":"[\"From The Pages Of ODN\"]","author":"[\"Site Staff\"]","post_id":"310051","post id":"310051","type":"article view","page_type":"single","is_webview":"false","title":"Outdoor News Radio \u2013\u00a0Feb. 29, 2020"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.outdoornews.com/wp-json/' />
<link rel='shortlink' href='https://www.outdoornews.com/?p=310051' />
<link rel="alternate" type="application/json+oembed" href="https://www.outdoornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.outdoornews.com%2F2020%2F02%2F29%2Foutdoor-news-radio-feb-29-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.outdoornews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.outdoornews.com%2F2020%2F02%2F29%2Foutdoor-news-radio-feb-29-2020%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"Libre Baskerville", arial, sans-serif;}
	h3{ font-family:"Libre Baskerville", arial, sans-serif;}
	body{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script>gtx_ads_conf.targetMap.category += "  " </script>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.outdoornews.com/wp-login.php?action=logout&amp;_wpnonce=0916aa0002';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-2" ><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.outdoornews.com/2020/02/29/outdoor-news-radio-feb-29-2020&amp;text=Outdoor%20News%20Radio%20%E2%80%93%C2%A0Feb.%2029%2C%202020%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></div></ul></div><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-site-verification" content="FWKJVfCSxG9y1XZitlCsORTCY185JfR1tJ6hTfnG2Aw" />
	</head>
<body class="post-template-default single single-post postid-310051 single-format-standard postname-outdoor-news-radio-feb-29-2020 term-category-from-the-pages-of-odn parent-category-audio wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.outdoornews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	

<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/advantagepublisherservices/aps/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->


<div class="menu-wrap">
							<p class="mobile-nav-title">Main Menu</p>
			<nav class="menu-side">
									<a href="https://www.outdoornews.com/">Outdoor News</a>
									<a href="https://www.outdoornews.com/outdoor-news-hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/outdoor-news-fishing/">Fishing</a>
									<a href="https://www.outdoornews.com/tips/">Tips</a>
									<a href="/outdoor-news-photos/">Photos</a>
									<a href="https://www.outdoornews.com/outdoor-news-videos/">Videos</a>
									<a href="https://www.outdoornews.com/radio/">Radio</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://jrproteam.com">Junior Pro Team</a>
									<a href="https://www.outdoornews.com/industry-news/">Industry News</a>
									<a href="https://www.outdoornews.com/minnesota/">Minnesota</a>
									<a href="https://www.outdoornews.com/minnesota/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/minnesota/fishing/">Fishing</a>
									<a href="https://www.outdoornews.com/tips/">Tips</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/minnesota/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/minnesota/photos/">Photos</a>
									<a href="https://www.outdoornews.com/minnesota/videos/">Videos</a>
									<a href="https://www.outdoornews.com/minnesota/events/">Events</a>
									<a href="https://www.outdoornews.com/radio/">Radio</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/minnesota/">Classifieds</a>
									<a href="https://www.outdoornews.com/wisconsin/">Wisconsin</a>
									<a href="https://www.outdoornews.com/wisconsin/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/wisconsin/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/wisconsin/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/wisconsin/photos/">Photos</a>
									<a href="https://www.outdoornews.com/wisconsin/videos/">Videos</a>
									<a href="https://www.outdoornews.com/wisconsin/events/">Events</a>
									<a href="https://www.outdoornews.com/radio/">Radio</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/wisconsin/">Classifieds</a>
									<a href="https://www.outdoornews.com/michigan/">Michigan</a>
									<a href="https://www.outdoornews.com/michigan/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/michigan/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/michigan/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/michigan/photos/">Photos</a>
									<a href="https://www.outdoornews.com/michigan/videos/">Videos</a>
									<a href="https://www.outdoornews.com/michigan/events/">Events</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/michigan/">Classifieds</a>
									<a href="https://www.outdoornews.com/pennsylvania/">Pennsylvania</a>
									<a href="https://www.outdoornews.com/pennsylvania/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/pennsylvania/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/pennsylvania/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/pennsylvania/photos/">Photos</a>
									<a href="https://www.outdoornews.com/pennsylvania/videos/">Videos</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/pennsylvania/events/">Events</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/pennsylvania/">Classifieds</a>
									<a href="https://www.outdoornews.com/new-york/">New York</a>
									<a href="https://www.outdoornews.com/new-york/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/new-york/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/new-york/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/new-york/photos/">Photos</a>
									<a href="https://www.outdoornews.com/new-york/videos/">Videos</a>
									<a href="https://www.outdoornews.com/new-york/events/">Events</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/newyork/">Classifieds</a>
									<a href="https://www.outdoornews.com/ohio/">Ohio</a>
									<a href="https://www.outdoornews.com/ohio/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/ohio/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/ohio/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/ohio/photos/">Photos</a>
									<a href="https://www.outdoornews.com/ohio/videos/">Videos</a>
									<a href="https://www.outdoornews.com/ohio/events/">Events</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/ohio/">Classifieds</a>
									<a href="https://www.outdoornews.com/illinois/">Illinois</a>
									<a href="https://www.outdoornews.com/illinois/hunting/">Hunting</a>
									<a href="https://www.outdoornews.com/illinois/fishing/">Fishing</a>
									<a href="https://fishingreports.outdoornews.com">Fishing Reports</a>
									<a href="https://www.outdoornews.com/illinois/blogs/">Blogs</a>
									<a href="https://www.outdoornews.com/illinois/photos/">Photos</a>
									<a href="https://www.outdoornews.com/illinois/videos/">Videos</a>
									<a href="https://www.outdoornews.com/illinois/events/">Events</a>
									<a href="https://www.outdoornews.com/contests/">Contests</a>
									<a href="https://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/illinois/">Classifieds</a>
							</nav>
											<p class="mobile-nav-title">Utility Menu</p>
			<nav class="menu-side">
									<a href="https://www.outdoornews.com/about-us/">About Us</a>
									<a href="https://www.outdoornews.com/contact-us/">Contact</a>
									<a href="https://pfrebault1.wixsite.com/odnadsolutions">Advertise</a>
									<a href="https://www.outdoornews.com/shop/">Store</a>
									<a href="https://www.outdoornews.com/letter-to-the-editor/">Letter to the Editor</a>
									<a href="/sub_form/">Subscribe</a>
									<a href="https://www.outdoornews.com/newsletter/">Newsletter</a>
									<a href="https://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy/">Privacy Policy</a>
									<a href="https://www.outdoornews.com/2017/11/03/outdoor-news-contest-sweepstakes-rules-regulations/">Contest Rules</a>
									<a href="https://www.facebook.com/OutdoorNews"><i class="fa fa-facebook-square"></i></a>
									<a href="https://twitter.com/OutdoorNews"><i class="fa fa-twitter-square"></i></a>
									<a href="https://www.instagram.com/Outdoor_News"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/TheOutdoorNews"><i class="fa fa-youtube-square"></i></a>
							</nav>
			</div>

<div class="login-reg">
	</div>

<div id="page-wrap">
	<div class="content">
		<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			<div class="logo-wrapper">
				<div class="wrap">
										<a href="https://www.outdoornews.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/uploads/2015/09/logo_Outdoor_News.png');">Outdoornews</a>
				</div>
			</div>

			<div class="mobile-button-wrapper">
				<div class="wrap">
					<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
				</div>
			</div>

			<div class="search-form-wrapper">
				<div class="wrap">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.outdoornews.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>				</div>
			</div>

							<div class="utility-nav-wrapper">
					<div class="wrap">
						<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<ul id="menu-utility-menu" class="nav top-nav"><li id="menu-item-198746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198746"><a href="https://www.outdoornews.com/about-us/" data-mp-destination-post-ID="714" data-mp-destination-post-title="About Us" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="1" id="menu-item-link-198746">About Us</a></li>
<li id="menu-item-207370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207370"><a href="https://www.outdoornews.com/contact-us/" data-mp-destination-post-ID="207368" data-mp-destination-post-title="Contact Us" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="2" id="menu-item-link-207370">Contact</a></li>
<li id="menu-item-304580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304580"><a href="https://pfrebault1.wixsite.com/odnadsolutions" data-mp-destination-post-ID="304580" data-mp-destination-post-title="Advertise" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="3" id="menu-item-link-304580">Advertise</a></li>
<li id="menu-item-207367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207367"><a href="https://www.outdoornews.com/shop/" data-mp-destination-post-ID="157093" data-mp-destination-post-title="Outdoor News Store" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="4" id="menu-item-link-207367">Store</a></li>
<li id="menu-item-207366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207366"><a href="https://www.outdoornews.com/letter-to-the-editor/" data-mp-destination-post-ID="198852" data-mp-destination-post-title="Letter to the Editor" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="5" id="menu-item-link-207366">Letter to the Editor</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="/sub_form/" data-mp-destination-post-ID="330" data-mp-destination-post-title="Subscribe" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="6" id="menu-item-link-330">Subscribe</a></li>
<li id="menu-item-288561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288561"><a href="https://www.outdoornews.com/newsletter/" data-mp-destination-post-ID="274706" data-mp-destination-post-title="Newsletter Sign Up" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="7" id="menu-item-link-288561">Newsletter</a></li>
<li id="menu-item-278482" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278482"><a href="https://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="8" id="menu-item-link-278482">Privacy Policy</a></li>
<li id="menu-item-278481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278481"><a href="https://www.outdoornews.com/2017/11/03/outdoor-news-contest-sweepstakes-rules-regulations/" data-mp-destination-post-ID="278474" data-mp-destination-post-title="Outdoor News Contest/ Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="9" id="menu-item-link-278481">Contest Rules</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OutdoorNews" data-mp-destination-post-ID="240" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="10" id="menu-item-link-240"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OutdoorNews" data-mp-destination-post-ID="241" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="11" id="menu-item-link-241"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-307336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307336"><a href="https://www.instagram.com/Outdoor_News" data-mp-destination-post-ID="307336" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="12" id="menu-item-link-307336"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-307337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307337"><a href="https://www.youtube.com/user/TheOutdoorNews" data-mp-destination-post-ID="307337" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="13" id="menu-item-link-307337"><i class="fa fa-youtube-square"></i></a></li>
</ul>						</nav>
					</div>
				</div>
			
							<div class="primary-nav-wrapper">
					<div class="wrap">
						<nav class="primary" data-nav-obj='{\"term_id\":3,\"name\":\"Main Menu\",\"slug\":\"main-menu\",\"term_group\":0,\"term_taxonomy_id\":3,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":91,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<ul id="menu-main-menu" class="nav top-nav"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-37 hide_submenu"><a href="https://www.outdoornews.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="Homepage" data-menu-title="main-menu" data-menu-count="91" data-menu-index="1" id="menu-item-link-37">Outdoor News</a>
<ul class="sub-menu">
	<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704 hide_submenu"><a href="https://www.outdoornews.com/outdoor-news-hunting/" data-mp-destination-post-ID="696" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="2" id="menu-item-link-704">Hunting</a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705 hide_submenu"><a href="https://www.outdoornews.com/outdoor-news-fishing/" data-mp-destination-post-ID="693" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="3" id="menu-item-link-705">Fishing</a></li>
	<li id="menu-item-198874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198874 hide_submenu"><a href="https://www.outdoornews.com/tips/" data-mp-destination-post-ID="1466" data-mp-destination-post-title="Tips" data-menu-title="main-menu" data-menu-count="91" data-menu-index="4" id="menu-item-link-198874">Tips</a></li>
	<li id="menu-item-208473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208473 hide_submenu"><a href="/outdoor-news-photos/" data-mp-destination-post-ID="208473" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="5" id="menu-item-link-208473">Photos</a></li>
	<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702 hide_submenu"><a href="https://www.outdoornews.com/outdoor-news-videos/" data-mp-destination-post-ID="700" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="6" id="menu-item-link-702">Videos</a></li>
	<li id="menu-item-284087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284087 hide_submenu"><a href="https://www.outdoornews.com/radio/" data-mp-destination-post-ID="280545" data-mp-destination-post-title="Outdoor News Radio" data-menu-title="main-menu" data-menu-count="91" data-menu-index="7" id="menu-item-link-284087">Radio</a></li>
	<li id="menu-item-305891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305891 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="8" id="menu-item-link-305891">Contests</a></li>
	<li id="menu-item-158236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158236 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="9" id="menu-item-link-158236">Cooking</a></li>
	<li id="menu-item-275119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275119 hide_submenu"><a href="http://jrproteam.com" data-mp-destination-post-ID="275119" data-mp-destination-post-title="Junior Pro Team" data-menu-title="main-menu" data-menu-count="91" data-menu-index="10" id="menu-item-link-275119">Junior Pro Team</a></li>
	<li id="menu-item-255647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255647 hide_submenu"><a href="https://www.outdoornews.com/industry-news/" data-mp-destination-post-ID="255393" data-mp-destination-post-title="Industry News" data-menu-title="main-menu" data-menu-count="91" data-menu-index="11" id="menu-item-link-255647">Industry News</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36 hide_submenu"><a href="https://www.outdoornews.com/minnesota/" data-mp-destination-post-ID="15" data-mp-destination-post-title="Minnesota" data-menu-title="main-menu" data-menu-count="91" data-menu-index="12" id="menu-item-link-36">Minnesota</a>
<ul class="sub-menu">
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585 hide_submenu"><a href="https://www.outdoornews.com/minnesota/hunting/" data-mp-destination-post-ID="437" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="13" id="menu-item-link-585">Hunting</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583 hide_submenu"><a href="https://www.outdoornews.com/minnesota/fishing/" data-mp-destination-post-ID="504" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="14" id="menu-item-link-583">Fishing</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569 hide_submenu"><a href="https://www.outdoornews.com/tips/" data-mp-destination-post-ID="1466" data-mp-destination-post-title="Tips" data-menu-title="main-menu" data-menu-count="91" data-menu-index="15" id="menu-item-link-197569">Tips</a></li>
	<li id="menu-item-308403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308403 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308403" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="16" id="menu-item-link-308403">Fishing Reports</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582 hide_submenu"><a href="https://www.outdoornews.com/minnesota/blogs/" data-mp-destination-post-ID="558" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="17" id="menu-item-link-582">Blogs</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586 hide_submenu"><a href="https://www.outdoornews.com/minnesota/photos/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="18" id="menu-item-link-586">Photos</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670 hide_submenu"><a href="https://www.outdoornews.com/minnesota/videos/" data-mp-destination-post-ID="639" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="19" id="menu-item-link-670">Videos</a></li>
	<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677 hide_submenu"><a href="https://www.outdoornews.com/minnesota/events/" data-mp-destination-post-ID="654" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="20" id="menu-item-link-677">Events</a></li>
	<li id="menu-item-284089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284089 hide_submenu"><a href="https://www.outdoornews.com/radio/" data-mp-destination-post-ID="280545" data-mp-destination-post-title="Outdoor News Radio" data-menu-title="main-menu" data-menu-count="91" data-menu-index="21" id="menu-item-link-284089">Radio</a></li>
	<li id="menu-item-305890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305890 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="22" id="menu-item-link-305890">Contests</a></li>
	<li id="menu-item-158239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158239 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="23" id="menu-item-link-158239">Cooking</a></li>
	<li id="menu-item-273011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273011 hide_submenu"><a href="http://ou-www2.outdoornews.com/minnesota/" data-mp-destination-post-ID="273011" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="24" id="menu-item-link-273011">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/" data-mp-destination-post-ID="18" data-mp-destination-post-title="Wisconsin" data-menu-title="main-menu" data-menu-count="91" data-menu-index="25" id="menu-item-link-35">Wisconsin</a>
<ul class="sub-menu">
	<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/hunting/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="26" id="menu-item-link-623">Hunting</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/fishing/" data-mp-destination-post-ID="524" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="27" id="menu-item-link-621">Fishing</a></li>
	<li id="menu-item-308404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308404 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308404" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="28" id="menu-item-link-308404">Fishing Reports</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/blogs/" data-mp-destination-post-ID="566" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="29" id="menu-item-link-620">Blogs</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/photos/" data-mp-destination-post-ID="578" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="30" id="menu-item-link-624">Photos</a></li>
	<li id="menu-item-198574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198574 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/videos/" data-mp-destination-post-ID="5291" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="31" id="menu-item-link-198574">Videos</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673 hide_submenu"><a href="https://www.outdoornews.com/wisconsin/events/" data-mp-destination-post-ID="658" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="32" id="menu-item-link-673">Events</a></li>
	<li id="menu-item-284088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284088 hide_submenu"><a href="https://www.outdoornews.com/radio/" data-mp-destination-post-ID="280545" data-mp-destination-post-title="Outdoor News Radio" data-menu-title="main-menu" data-menu-count="91" data-menu-index="33" id="menu-item-link-284088">Radio</a></li>
	<li id="menu-item-305889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305889 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="34" id="menu-item-link-305889">Contests</a></li>
	<li id="menu-item-158240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158240 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="35" id="menu-item-link-158240">Cooking</a></li>
	<li id="menu-item-273012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273012 hide_submenu"><a href="http://ou-www2.outdoornews.com/wisconsin/" data-mp-destination-post-ID="273012" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="36" id="menu-item-link-273012">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34 hide_submenu"><a href="https://www.outdoornews.com/michigan/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Michigan" data-menu-title="main-menu" data-menu-count="91" data-menu-index="37" id="menu-item-link-34">Michigan</a>
<ul class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597 hide_submenu"><a href="https://www.outdoornews.com/michigan/hunting/" data-mp-destination-post-ID="406" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="38" id="menu-item-link-597">Hunting</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595 hide_submenu"><a href="https://www.outdoornews.com/michigan/fishing/" data-mp-destination-post-ID="502" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="39" id="menu-item-link-595">Fishing</a></li>
	<li id="menu-item-308405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308405 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308405" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="40" id="menu-item-link-308405">Fishing Reports</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594 hide_submenu"><a href="https://www.outdoornews.com/michigan/blogs/" data-mp-destination-post-ID="556" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="41" id="menu-item-link-594">Blogs</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598 hide_submenu"><a href="https://www.outdoornews.com/michigan/photos/" data-mp-destination-post-ID="570" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="42" id="menu-item-link-598">Photos</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 hide_submenu"><a href="https://www.outdoornews.com/michigan/videos/" data-mp-destination-post-ID="638" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="43" id="menu-item-link-671">Videos</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678 hide_submenu"><a href="https://www.outdoornews.com/michigan/events/" data-mp-destination-post-ID="653" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="44" id="menu-item-link-678">Events</a></li>
	<li id="menu-item-305888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305888 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="45" id="menu-item-link-305888">Contests</a></li>
	<li id="menu-item-158241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158241 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="46" id="menu-item-link-158241">Cooking</a></li>
	<li id="menu-item-273013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273013 hide_submenu"><a href="http://ou-www2.outdoornews.com/michigan/" data-mp-destination-post-ID="273013" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="47" id="menu-item-link-273013">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Pennsylvania" data-menu-title="main-menu" data-menu-count="91" data-menu-index="48" id="menu-item-link-33">Pennsylvania</a>
<ul class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/hunting/" data-mp-destination-post-ID="485" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="49" id="menu-item-link-605">Hunting</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/fishing/" data-mp-destination-post-ID="521" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="50" id="menu-item-link-603">Fishing</a></li>
	<li id="menu-item-308406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308406 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308406" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="51" id="menu-item-link-308406">Fishing Reports</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/blogs/" data-mp-destination-post-ID="564" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="52" id="menu-item-link-602">Blogs</a></li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/photos/" data-mp-destination-post-ID="577" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="53" id="menu-item-link-606">Photos</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/videos/" data-mp-destination-post-ID="642" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="54" id="menu-item-link-667">Videos</a></li>
	<li id="menu-item-305887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305887 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="55" id="menu-item-link-305887">Contests</a></li>
	<li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674 hide_submenu"><a href="https://www.outdoornews.com/pennsylvania/events/" data-mp-destination-post-ID="657" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="56" id="menu-item-link-674">Events</a></li>
	<li id="menu-item-158242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158242 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="57" id="menu-item-link-158242">Cooking</a></li>
	<li id="menu-item-273014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273014 hide_submenu"><a href="http://ou-www2.outdoornews.com/pennsylvania/" data-mp-destination-post-ID="273014" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="58" id="menu-item-link-273014">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 hide_submenu"><a href="https://www.outdoornews.com/new-york/" data-mp-destination-post-ID="24" data-mp-destination-post-title="New York" data-menu-title="main-menu" data-menu-count="91" data-menu-index="59" id="menu-item-link-32">New York</a>
<ul class="sub-menu">
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617 hide_submenu"><a href="https://www.outdoornews.com/new-york/hunting/" data-mp-destination-post-ID="455" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="60" id="menu-item-link-617">Hunting</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615 hide_submenu"><a href="https://www.outdoornews.com/new-york/fishing/" data-mp-destination-post-ID="508" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="61" id="menu-item-link-615">Fishing</a></li>
	<li id="menu-item-308407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308407 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308407" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="62" id="menu-item-link-308407">Fishing Reports</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614 hide_submenu"><a href="https://www.outdoornews.com/new-york/blogs/" data-mp-destination-post-ID="560" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="63" id="menu-item-link-614">Blogs</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618 hide_submenu"><a href="https://www.outdoornews.com/new-york/photos/" data-mp-destination-post-ID="574" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="64" id="menu-item-link-618">Photos</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 hide_submenu"><a href="https://www.outdoornews.com/new-york/videos/" data-mp-destination-post-ID="640" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="65" id="menu-item-link-669">Videos</a></li>
	<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676 hide_submenu"><a href="https://www.outdoornews.com/new-york/events/" data-mp-destination-post-ID="655" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="66" id="menu-item-link-676">Events</a></li>
	<li id="menu-item-305886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305886 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="67" id="menu-item-link-305886">Contests</a></li>
	<li id="menu-item-158243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158243 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="68" id="menu-item-link-158243">Cooking</a></li>
	<li id="menu-item-273015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273015 hide_submenu"><a href="http://ou-www2.outdoornews.com/newyork/" data-mp-destination-post-ID="273015" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="69" id="menu-item-link-273015">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31 hide_submenu"><a href="https://www.outdoornews.com/ohio/" data-mp-destination-post-ID="26" data-mp-destination-post-title="Ohio" data-menu-title="main-menu" data-menu-count="91" data-menu-index="70" id="menu-item-link-31">Ohio</a>
<ul class="sub-menu">
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611 hide_submenu"><a href="https://www.outdoornews.com/ohio/hunting/" data-mp-destination-post-ID="472" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="71" id="menu-item-link-611">Hunting</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609 hide_submenu"><a href="https://www.outdoornews.com/ohio/fishing/" data-mp-destination-post-ID="516" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="72" id="menu-item-link-609">Fishing</a></li>
	<li id="menu-item-308408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308408 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308408" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="73" id="menu-item-link-308408">Fishing Reports</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608 hide_submenu"><a href="https://www.outdoornews.com/ohio/blogs/" data-mp-destination-post-ID="562" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="74" id="menu-item-link-608">Blogs</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612 hide_submenu"><a href="https://www.outdoornews.com/ohio/photos/" data-mp-destination-post-ID="576" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="75" id="menu-item-link-612">Photos</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 hide_submenu"><a href="https://www.outdoornews.com/ohio/videos/" data-mp-destination-post-ID="641" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="76" id="menu-item-link-668">Videos</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675 hide_submenu"><a href="https://www.outdoornews.com/ohio/events/" data-mp-destination-post-ID="656" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="77" id="menu-item-link-675">Events</a></li>
	<li id="menu-item-305885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305885 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="78" id="menu-item-link-305885">Contests</a></li>
	<li id="menu-item-158244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158244 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="79" id="menu-item-link-158244">Cooking</a></li>
	<li id="menu-item-273016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273016 hide_submenu"><a href="http://ou-www2.outdoornews.com/ohio/" data-mp-destination-post-ID="273016" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="80" id="menu-item-link-273016">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-305 hide_submenu"><a href="https://www.outdoornews.com/illinois/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Illinois" data-menu-title="main-menu" data-menu-count="91" data-menu-index="81" id="menu-item-link-305">Illinois</a>
<ul class="sub-menu">
	<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591 hide_submenu"><a href="https://www.outdoornews.com/illinois/hunting/" data-mp-destination-post-ID="421" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="91" data-menu-index="82" id="menu-item-link-591">Hunting</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589 hide_submenu"><a href="https://www.outdoornews.com/illinois/fishing/" data-mp-destination-post-ID="500" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="91" data-menu-index="83" id="menu-item-link-589">Fishing</a></li>
	<li id="menu-item-308409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308409 hide_submenu"><a target="_blank" rel="noopener noreferrer" href="https://fishingreports.outdoornews.com" data-mp-destination-post-ID="308409" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="91" data-menu-index="84" id="menu-item-link-308409">Fishing Reports</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588 hide_submenu"><a href="https://www.outdoornews.com/illinois/blogs/" data-mp-destination-post-ID="554" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="91" data-menu-index="85" id="menu-item-link-588">Blogs</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592 hide_submenu"><a href="https://www.outdoornews.com/illinois/photos/" data-mp-destination-post-ID="568" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="86" id="menu-item-link-592">Photos</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672 hide_submenu"><a href="https://www.outdoornews.com/illinois/videos/" data-mp-destination-post-ID="636" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="91" data-menu-index="87" id="menu-item-link-672">Videos</a></li>
	<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679 hide_submenu"><a href="https://www.outdoornews.com/illinois/events/" data-mp-destination-post-ID="650" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="91" data-menu-index="88" id="menu-item-link-679">Events</a></li>
	<li id="menu-item-305884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305884 hide_submenu"><a href="https://www.outdoornews.com/contests/" data-mp-destination-post-ID="305742" data-mp-destination-post-title="Contests" data-menu-title="main-menu" data-menu-count="91" data-menu-index="89" id="menu-item-link-305884">Contests</a></li>
	<li id="menu-item-158245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158245 hide_submenu"><a href="https://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="91" data-menu-index="90" id="menu-item-link-158245">Cooking</a></li>
	<li id="menu-item-273017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273017 hide_submenu"><a href="http://ou-www2.outdoornews.com/illinois/" data-mp-destination-post-ID="273017" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="91" data-menu-index="91" id="menu-item-link-273017">Classifieds</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
				</div>
			
			
																<div class="" id="header-content-0">
						<div class="wrap">
													</div>
					</div>
														</header>
		<div id="container">

	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-3 col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left   header-promo">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.outdoornews.com/sub_form/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="276" height="128" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/uploads/2016/01/Generic-Subscribe-Promo-v2.png" class="vc_single_image-img attachment-full" alt="" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9 col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-285386"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"285386","ad_container":"div-ad-manager-285386","ad_placement":"banner","ad_name":"ad-manager-285386","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-285386" data-ad-id="285386">
				<div id="wrapper-div-ad-manager-285386" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-285386" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-285386"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-285386"];
				var definedad = googletag.defineSlot("/61212924/from-the-pages-of-odn", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-310051" class="cf post-310051 post type-post status-publish format-standard hentry category-from-the-pages-of-odn tag-outdoor-news-radio single  cf" role="article" data-post-id="310051"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Outdoor News Radio – Feb. 29, 2020</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">February 29, 2020</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="https://www.outdoornews.com/author/sitestaff/">
						Site Staff					</a>
							</div>
					</div>
		<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-310051-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.outdoornews.com/content/uploads/2020/02/Feb-29-long-show.mp3?_=1" /><a href="https://www.outdoornews.com/content/uploads/2020/02/Feb-29-long-show.mp3">https://www.outdoornews.com/content/uploads/2020/02/Feb-29-long-show.mp3</a></audio>
<p>Lots of news in this week’s edition of Outdoor News Radio, including a rundown from Rob Drieslein and Tim Spielman of the new members of the DNR wolf management plan committee, an update on a the Lac qui Parle landowner lawsuit, and a regulation forecast for the 2020 Mille Lacs open-water season. Then guest Karla Bloem from the Houston, Minn.-based International Wolf Center joins Rob to talk about the facility’s Owl Festival March 6-8. Melissa Bachman then calls the show to discuss her seminars and appearance at the 2020 Outdoor News Deer and Turkey Classic March 13-15 at Canterbury Park in Shakopee. Finally, Backyard and Beyond columnist Stan Tekiela pops in to talk about a rite of March: maple syrup season.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.outdoornews.com/category/audio/from-the-pages-of-odn/" rel="category tag">From The Pages Of ODN</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.outdoornews.com/tag/outdoor-news-radio/" rel="tag">Outdoor News Radio</a>			</div></div>
	</div>
</div></article>	

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/outdoor-news-radio-feb-29-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.outdoornews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='310051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1b58a4585" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	
<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-format="autorelaxed" 
data-ad-client="ca-pub-5714586365344493" 
data-ad-slot="2444905531"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


		</div>
	</div>
<style type="text/css" media="screen">

.clt-198599 .thumb-wrap {
	display: block;float: none;}

	.clt-198599 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--198599" 
			class="content-list-wrapper   clt-198599 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="198599">

							<h2>Related Posts</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-309721" class="cf post-309721 post type-post status-publish format-standard hentry category-from-the-pages-of-odn tag-your-daily-minnesota-outdoor-news-update single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="309721"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/02/28/your-daily-minnesota-outdoor-news-update-feb-28-2020/" target="_self" rel="bookmark" title="Your Daily Minnesota Outdoor News Update – Feb. 28, 2020" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="309721" data-mp-destination-title="Your Daily Minnesota Outdoor News Update – Feb. 28, 2020"  >Your Daily Minnesota Outdoor News Update – Feb. 28, 2020</a></h3></div></div></article><article id="post-309712" class="cf post-309712 post type-post status-publish format-standard hentry category-from-the-pages-of-odn tag-your-daily-minnesota-outdoor-news-update single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="309712"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/02/27/your-daily-minnesota-outdoor-news-update-feb-27-2020/" target="_self" rel="bookmark" title="Your Daily Minnesota Outdoor News Update – Feb. 27, 2020" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="309712" data-mp-destination-title="Your Daily Minnesota Outdoor News Update – Feb. 27, 2020"  >Your Daily Minnesota Outdoor News Update – Feb. 27, 2020</a></h3></div></div></article><article id="post-309703" class="cf post-309703 post type-post status-publish format-standard hentry category-from-the-pages-of-odn tag-your-daily-minnesota-outdoor-news-update single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="309703"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/02/26/your-daily-minnesota-outdoor-news-update-feb-26-2020/" target="_self" rel="bookmark" title="Your Daily Minnesota Outdoor News Update – Feb. 26, 2020" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="309703" data-mp-destination-title="Your Daily Minnesota Outdoor News Update – Feb. 26, 2020"  >Your Daily Minnesota Outdoor News Update – Feb. 26, 2020</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  magazine" >
		<div class="wpb_wrapper">
			<h2>Outdoor News Store</h2>
<div class="magazine-left"><img class="magazine-image" src="https://www.outdoornews.com/content/uploads/2015/09/odn_fan-150x150.jpg" alt="odn_fan" /></div>
<div class="magazine-right">A Year's Subscription starts at<br />
<span class="price">$25</span><br />
per year<br />
<a class="notice-me" href="https://www.outdoornews.com/sub_form/">Subscribe/Renew Today!</a><br />
<a class="notice-me-gift" href="/sub-form/">Give a Gift</a></div>
<div style="clear: both;"></div>
<div>
<p>Shop our online store for products and gear: Print of the Year, Outdoor News History Book, Outdoor News Clothing and more!</p>
<div class="store-link"><a href="/store/"><i class="fa fa-arrow-circle-right"></i> Visit the Store</a></div>
</div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-285388"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"285388","ad_container":"div-ad-manager-285388","ad_placement":"rectangle","ad_name":"ad-manager-285388","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-285388" data-ad-id="285388">
				<div id="wrapper-div-ad-manager-285388" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-285388" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-285388"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-285388"];
				var definedad = googletag.defineSlot("/61212924/from-the-pages-of-odn", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-67 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-67 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-295156-67" 
			class="content-list-wrapper  right-rail most-popular  clt-67 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="67">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-307564" class="cf post-307564 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-slideshow category-news-hunting category-minnesota tag-black-bears single post  cf" role="article" data-post-id="307564"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2019/12/10/brainerd-man-charged-after-killing-bear-on-red-lake-indian-reservation/" target="_self" rel="bookmark" title="Brainerd man charged after killing large bear on Red Lake Indian Reservation" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="307564" data-mp-destination-title="Brainerd man charged after killing large bear on Red Lake Indian Reservation"  >Brainerd man charged after killing large bear on Red Lake Indian Reservation</a></h3></div></div></article><article id="post-299468" class="cf post-299468 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-slideshow category-pennsylvania category-pennsylvania-mark-nale category-white-tail-deer tag-antlers tag-bucks tag-deer tag-mark-nale tag-pennsylvania-outdoor-news tag-sheds tag-white-tailed-deer tag-whitetails single post  cf" role="article" data-post-id="299468"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2019/03/07/why-and-when-do-whitetail-bucks-shed-their-antlers/" target="_self" rel="bookmark" title="Why and when do whitetail bucks shed their antlers?" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="299468" data-mp-destination-title="Why and when do whitetail bucks shed their antlers?"  >Why and when do whitetail bucks shed their antlers?</a></h3></div></div></article><article id="post-308538" class="cf post-308538 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-slideshow category-national tag-grizzlies tag-grizzly-bears tag-u-s-fish-and-wildlife-service single post  cf" role="article" data-post-id="308538"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/01/23/man-kills-grizzly-in-self-defense-keeps-claws-as-a-memento/" target="_self" rel="bookmark" title="Man kills grizzly in self-defense, keeps claws as a memento" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="308538" data-mp-destination-title="Man kills grizzly in self-defense, keeps claws as a memento"  >Man kills grizzly in self-defense, keeps claws as a memento</a></h3></div></div></article><article id="post-309292" class="cf post-309292 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-slideshow category-news-hunting category-national tag-black-bears tag-hunting tag-pope-and-young-club single post  cf" role="article" data-post-id="309292"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/02/14/pope-and-young-club-names-new-world-record-black-bear/" target="_self" rel="bookmark" title="Pope and Young Club names new world-record black bear" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="309292" data-mp-destination-title="Pope and Young Club names new world-record black bear"  >Pope and Young Club names new world-record black bear</a></h3></div></div></article><article id="post-308723" class="cf post-308723 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-content-hunting category-home-page-slideshow category-white-tail-deer category-wisconsin category-wisconsin-jerry-davis tag-deer tag-hunting tag-whitetails tag-wisconsin-dnr tag-wisconsin-natural-resources-board single post  cf" role="article" data-post-id="308723"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.outdoornews.com/2020/02/03/board-oks-6-deer-related-questions-on-possible-rule-changes-for-spring-hearings/" target="_self" rel="bookmark" title="Board OKs 6 deer-related questions on possible rule changes for spring hearings" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="308723" data-mp-destination-title="Board OKs 6 deer-related questions on possible rule changes for spring hearings"  >Board OKs 6 deer-related questions on possible rule changes for spring hearings</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-285388-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"285388","ad_container":"div-ad-manager-285388-2","ad_placement":"rectangle","ad_name":"ad-manager-285388-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-285388-2" data-ad-id="285388">
				<div id="wrapper-div-ad-manager-285388-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-285388-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-285388-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-285388-2"];
				var definedad = googletag.defineSlot("/61212924/from-the-pages-of-odn", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Newsletter Signup</h2>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//outdoornews.us7.list-manage.com/subscribe/post?u=97e96eec0666456aeb70e3fa6&amp;id=30ed848767" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE4">State </label>
	<select name="MMERGE4" class="required" id="mce-MMERGE4">
	<option value=""></option>
	<option value="Alabama">Alabama</option>
<option value="Alaska">Alaska</option>
<option value="Arizona">Arizona</option>
<option value="Arkansas">Arkansas</option>
<option value="California">California</option>
<option value="Colorado">Colorado</option>
<option value="Connecticut">Connecticut</option>
<option value="Delaware">Delaware</option>
<option value="Florida">Florida</option>
<option value="Georgia">Georgia</option>
<option value="Hawaii">Hawaii</option>
<option value="Idaho">Idaho</option>
<option value="Illinois">Illinois</option>
<option value="Indiana">Indiana</option>
<option value="Iowa">Iowa</option>
<option value="Kansas">Kansas</option>
<option value="Kentucky">Kentucky</option>
<option value="Louisiana">Louisiana</option>
<option value="Maine">Maine</option>
<option value="Maryland">Maryland</option>
<option value="Massachusetts">Massachusetts</option>
<option value="Michigan">Michigan</option>
<option value="Minnesota">Minnesota</option>
<option value="Mississippi">Mississippi</option>
<option value="Missouri">Missouri</option>
<option value="Montana">Montana</option>
<option value="Nebraska">Nebraska</option>
<option value="Nevada">Nevada</option>
<option value="New Hampshire">New Hampshire</option>
<option value="New Jersey">New Jersey</option>
<option value="New Mexico">New Mexico</option>
<option value="New York">New York</option>
<option value="North Carolina">North Carolina</option>
<option value="North Dakota">North Dakota</option>
<option value="Ohio">Ohio</option>
<option value="Oklahoma">Oklahoma</option>
<option value="Oregon">Oregon</option>
<option value="Pennsylvania">Pennsylvania</option>
<option value="Rhode Island">Rhode Island</option>
<option value="South Carolina">South Carolina</option>
<option value="South Dakota">South Dakota</option>
<option value="Tennessee">Tennessee</option>
<option value="Texas">Texas</option>
<option value="Utah">Utah</option>
<option value="Vermont">Vermont</option>
<option value="Virginia">Virginia</option>
<option value="Washington">Washington</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="West Virginia">West Virginia</option>
<option value="Wisconsin">Wisconsin</option>
<option value="Wyoming">Wyoming</option>

	</select>
</div>
<div class="mc-field-group input-group">
    <strong>What outdoor activities interest you? </strong>
    <ul><li><input type="checkbox" value="1" name="group[10333][1]" id="mce-group[10333]-10333-0"><label for="mce-group[10333]-10333-0">Ice Fishing</label></li>
<li><input type="checkbox" value="2" name="group[10333][2]" id="mce-group[10333]-10333-1"><label for="mce-group[10333]-10333-1">Open Water Fishing</label></li>
<li><input type="checkbox" value="4" name="group[10333][4]" id="mce-group[10333]-10333-2"><label for="mce-group[10333]-10333-2">Archery</label></li>
<li><input type="checkbox" value="8" name="group[10333][8]" id="mce-group[10333]-10333-3"><label for="mce-group[10333]-10333-3">Hunting</label></li>
<li><input type="checkbox" value="16" name="group[10333][16]" id="mce-group[10333]-10333-4"><label for="mce-group[10333]-10333-4">Habitat &amp; Recreational Property</label></li>
<li><input type="checkbox" value="32" name="group[10333][32]" id="mce-group[10333]-10333-5"><label for="mce-group[10333]-10333-5">New Product Update</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97e96eec0666456aeb70e3fa6_30ed848767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[4]='MMERGE4';ftypes[4]='dropdown';fnames[3]='STATE';ftypes[3]='text';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-285386-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"285386","ad_container":"div-ad-manager-285386-2","ad_placement":"banner","ad_name":"ad-manager-285386-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder bottom-ad" id="ad-manager-285386-2" data-ad-id="285386">
				<div id="wrapper-div-ad-manager-285386-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-285386-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-285386-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-285386-2"];
				var definedad = googletag.defineSlot("/61212924/from-the-pages-of-odn", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
				</div><!-- // #container -->		
					
			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-utility-menu-container"><ul id="menu-utility-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198746"><a href="https://www.outdoornews.com/about-us/" data-mp-destination-post-ID="714" data-mp-destination-post-title="About Us" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="1" id="menu-item-link-198746">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207370"><a href="https://www.outdoornews.com/contact-us/" data-mp-destination-post-ID="207368" data-mp-destination-post-title="Contact Us" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="2" id="menu-item-link-207370">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304580"><a href="https://pfrebault1.wixsite.com/odnadsolutions" data-mp-destination-post-ID="304580" data-mp-destination-post-title="Advertise" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="3" id="menu-item-link-304580">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207367"><a href="https://www.outdoornews.com/shop/" data-mp-destination-post-ID="157093" data-mp-destination-post-title="Outdoor News Store" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="4" id="menu-item-link-207367">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207366"><a href="https://www.outdoornews.com/letter-to-the-editor/" data-mp-destination-post-ID="198852" data-mp-destination-post-title="Letter to the Editor" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="5" id="menu-item-link-207366">Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="/sub_form/" data-mp-destination-post-ID="330" data-mp-destination-post-title="Subscribe" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="6" id="menu-item-link-330">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288561"><a href="https://www.outdoornews.com/newsletter/" data-mp-destination-post-ID="274706" data-mp-destination-post-title="Newsletter Sign Up" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="7" id="menu-item-link-288561">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278482"><a href="https://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="8" id="menu-item-link-278482">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-278481"><a href="https://www.outdoornews.com/2017/11/03/outdoor-news-contest-sweepstakes-rules-regulations/" data-mp-destination-post-ID="278474" data-mp-destination-post-title="Outdoor News Contest/ Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="9" id="menu-item-link-278481">Contest Rules</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/OutdoorNews" data-mp-destination-post-ID="240" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="10" id="menu-item-link-240"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OutdoorNews" data-mp-destination-post-ID="241" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="11" id="menu-item-link-241"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307336"><a href="https://www.instagram.com/Outdoor_News" data-mp-destination-post-ID="307336" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="12" id="menu-item-link-307336"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307337"><a href="https://www.youtube.com/user/TheOutdoorNews" data-mp-destination-post-ID="307337" data-menu-title="utility-menu" data-menu-count="13" data-menu-index="13" id="menu-item-link-307337"><i class="fa fa-youtube-square"></i></a></li>
</ul></div></div>					</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2020 Outdoornews.</p>
				</div>


							</footer>
		
		</div></div> <!-- // #content and #page-wrap -->

				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-7229745-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '310051');  // Post ID
				ga('set', 'dimension2', 'Outdoor News Radio – Feb. 29, 2020');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-28889263-8', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '310051');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Outdoor News Radio – Feb. 29, 2020');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 60px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 60px!important; width: 60px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 60px!important;; font-size: 28px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.outdoornews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.outdoornews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/themes/outdoornews/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"social embed\"]","categories":"[\"From The Pages Of ODN\"]","author":"[\"Site Staff\"]","post_id":"310051","post id":"310051","type":"article view","page_type":"single","is_webview":"false","title":"Outdoor News Radio \u2013\u00a0Feb. 29, 2020"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.outdoornews.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoornews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>
</html>