<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Deer hunters should be sensible about scents - Outdoornews</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.outdoornews.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.outdoornews.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-277268 single-format-standard postname-deer-hunters-sensible-scents term-category-blog-content-hunting parent-category-hunting term-category-dan-ladd parent-category-newblogs parent-category-blogs term-category-home-page-slideshow term-category-hunting-tips parent-category-tips term-category-new-york parent-category-location term-category-white-tail-deer wpb-js-composer js-comp-ver-5.1.1 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/10/18/deer-hunters-sensible-scents/";
		gtx_ads_conf.targetMap.post = "277268";
		gtx_ads_conf.targetMap.category = ["blog-content-hunting","dan-ladd","home-page-slideshow","hunting-tips","new-york","white-tail-deer"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.outdoornews.com/2017/10/18/deer-hunters-sensible-scents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deer hunters should be sensible about scents - Outdoornews" />
<meta property="og:description" content="Common-sense tactics involving little money or effort might help you get a little closer to your quarry." />
<meta property="og:url" content="http://www.outdoornews.com/2017/10/18/deer-hunters-sensible-scents/" />
<meta property="og:site_name" content="Outdoornews" />
<meta property="article:tag" content="Dan Ladd" />
<meta property="article:tag" content="Hunting" />
<meta property="article:tag" content="New York Outdoor News" />
<meta property="article:tag" content="white-tailed deer" />
<meta property="article:tag" content="Whitetails" />
<meta property="article:section" content="Bloggers on Hunting" />
<meta property="article:published_time" content="2017-10-18T12:06:11-05:00" />
<meta property="og:image" content="http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog.jpg" />
<meta property="og:image:width" content="737" />
<meta property="og:image:height" content="553" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Common-sense tactics involving little money or effort might help you get a little closer to your quarry." />
<meta name="twitter:title" content="Deer hunters should be sensible about scents - Outdoornews" />
<meta name="twitter:image" content="http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//images.outdoornews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Feed" href="http://www.outdoornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Comments Feed" href="http://www.outdoornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoornews &raquo; Deer hunters should be sensible about scents Comments Feed" href="http://www.outdoornews.com/2017/10/18/deer-hunters-sensible-scents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.outdoornews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.outdoornews.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.outdoornews.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.outdoornews.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Libre+Baskerville:400,700|Roboto:300,400,500,700|Roboto+Condensed:400,700|Open+Sans+Condensed:700|Bitter:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.outdoornews.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.outdoornews.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.outdoornews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.outdoornews.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.outdoornews.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.outdoornews.com/wp-content/themes/outdoornews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://images.outdoornews.com/wp-content/uploads/cache/1508341176/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.outdoornews.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-frontend-css'  href='http://www.outdoornews.com/wp-content/plugins/gt-responsive-social-share/css/plugin-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-services-css'  href='http://www.outdoornews.com/wp-content/plugins/gt-responsive-social-share/css/plugin-services.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-zocial-css'  href='http://www.outdoornews.com/wp-content/plugins/gt-responsive-social-share/css/include/zocial/zocial.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.outdoornews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.outdoornews.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"http:\/\/www.outdoornews.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/18\/deer-hunters-sensible-scents\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.outdoornews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.outdoornews.com/wp-json/' />
<link rel='shortlink' href='http://www.outdoornews.com/?p=277268' />
<link rel="alternate" type="application/json+oembed" href="http://www.outdoornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.outdoornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"Libre Baskerville", arial, sans-serif;}
	h3{ font-family:"Libre Baskerville", arial, sans-serif;}
	body{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("387c00a6f557cea43618716edd3796c5", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



<script>gtx_ads_conf.targetMap.category += "  " </script>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.outdoornews.com/wp-login.php?action=logout&amp;_wpnonce=12c20c2d37';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-site-verification" content="FWKJVfCSxG9y1XZitlCsORTCY185JfR1tJ6hTfnG2Aw" />
	</head>
<body class="post-template-default single single-post postid-277268 single-format-standard postname-deer-hunters-sensible-scents term-category-blog-content-hunting parent-category-hunting term-category-dan-ladd parent-category-newblogs parent-category-blogs term-category-home-page-slideshow term-category-hunting-tips parent-category-tips term-category-new-york parent-category-location term-category-white-tail-deer wpb-js-composer js-comp-ver-5.1.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

<div class="menu-wrap">
							<p class="mobile-nav-title">Main Menu</p>
			<nav class="menu-side">
									<a href="http://www.outdoornews.com/">Outdoor News</a>
									<a href="http://www.outdoornews.com/outdoor-news-hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/outdoor-news-fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/tips/">Tips</a>
									<a href="/outdoor-news-photos/">Photos</a>
									<a href="http://www.outdoornews.com/outdoor-news-videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com">Local Ads</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://www.outdoornews.com/industry-news/">Industry News</a>
									<a href="http://www.outdoornews.com/minnesota/">Minnesota</a>
									<a href="http://www.outdoornews.com/minnesota/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/minnesota/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/tips/">Tips</a>
									<a href="http://www.outdoornews.com/minnesota/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/minnesota/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/minnesota/photos/">Photos</a>
									<a href="http://www.outdoornews.com/minnesota/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:MN">Local Ads</a>
									<a href="http://www.outdoornews.com/minnesota/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/minnesota/">Classifieds</a>
									<a href="http://www.outdoornews.com/wisconsin/">Wisconsin</a>
									<a href="http://www.outdoornews.com/wisconsin/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/wisconsin/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/wisconsin/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/wisconsin/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/wisconsin/photos/">Photos</a>
									<a href="http://www.outdoornews.com/wisconsin/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:WI">Local Ads</a>
									<a href="http://www.outdoornews.com/wisconsin/events/">Events</a>
									<a href="http://marketplace.outdoornews.com/places/state:WI">Local Ads</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/wisconsin/">Classifieds</a>
									<a href="http://www.outdoornews.com/michigan/">Michigan</a>
									<a href="http://www.outdoornews.com/michigan/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/michigan/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/michigan/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/michigan/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/michigan/photos/">Photos</a>
									<a href="http://www.outdoornews.com/michigan/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:MI">Local Ads</a>
									<a href="http://www.outdoornews.com/michigan/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/michigan/">Classifieds</a>
									<a href="http://www.outdoornews.com/pennsylvania/">Pennsylvania</a>
									<a href="http://www.outdoornews.com/pennsylvania/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/pennsylvania/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/pennsylvania/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/pennsylvania/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/pennsylvania/photos/">Photos</a>
									<a href="http://www.outdoornews.com/pennsylvania/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:PA">Local Ads</a>
									<a href="http://www.outdoornews.com/pennsylvania/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/pennsylvania/">Classifieds</a>
									<a href="http://www.outdoornews.com/new-york/">New York</a>
									<a href="http://www.outdoornews.com/new-york/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/new-york/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/new-york/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/new-york/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/new-york/photos/">Photos</a>
									<a href="http://www.outdoornews.com/new-york/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:NY">Local Ads</a>
									<a href="http://www.outdoornews.com/new-york/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/newyork/">Classifieds</a>
									<a href="http://www.outdoornews.com/ohio/">Ohio</a>
									<a href="http://www.outdoornews.com/ohio/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/ohio/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/ohio/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/ohio/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/ohio/photos/">Photos</a>
									<a href="http://www.outdoornews.com/ohio/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:OH">Local Ads</a>
									<a href="http://www.outdoornews.com/ohio/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/ohio/">Classifieds</a>
									<a href="http://www.outdoornews.com/illinois/">Illinois</a>
									<a href="http://www.outdoornews.com/illinois/hunting/">Hunting</a>
									<a href="http://www.outdoornews.com/illinois/fishing/">Fishing</a>
									<a href="http://www.outdoornews.com/illinois/fishing-reports/">Fishing Reports</a>
									<a href="http://www.outdoornews.com/illinois/blogs/">Blogs</a>
									<a href="http://www.outdoornews.com/illinois/photos/">Photos</a>
									<a href="http://www.outdoornews.com/illinois/videos/">Videos</a>
									<a href="http://marketplace.outdoornews.com/places/state:IL">Local Ads</a>
									<a href="http://www.outdoornews.com/illinois/events/">Events</a>
									<a href="http://www.outdoornews.com/bestbuck/">Outdoor News Best Buck Contest</a>
									<a href="http://www.outdoornews.com/cooking/">Cooking</a>
									<a href="http://ou-www2.outdoornews.com/illinois/">Classifieds</a>
							</nav>
											<p class="mobile-nav-title">Utility Menu</p>
			<nav class="menu-side">
									<a href="http://www.outdoornews.com/about-us/">About Us</a>
									<a href="http://www.outdoornews.com/contact-us/">Contact</a>
									<a href="http://www.outdoornews.com/advertise/">Advertise</a>
									<a href="http://www.outdoornews.com/shop/">Store</a>
									<a href="http://www.outdoornews.com/letter-to-the-editor/">Letter to the Editor</a>
									<a href="/product-category/subscriptions/">Subscribe</a>
									<a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/">Privacy Policy</a>
									<a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/">Contest Rules</a>
									<a href="https://www.facebook.com/OutdoorNews"><i class="fa fa-facebook-square"></i></a>
									<a href="https://twitter.com/OutdoorNews"><i class="fa fa-twitter-square"></i></a>
							</nav>
			</div>

<div class="login-reg">
	<?php// echo do_shortcode('[login-form]'); ?>
</div>

<div id="page-wrap">
	<div class="content">
		<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			<div class="logo-wrapper">
				<div class="wrap">
										<a href="http://www.outdoornews.com" id="company-logo" rel="nofollow" style="background-image: url('http://images.outdoornews.com/wp-content/uploads/2015/09/logo_Outdoor_News.png');">Outdoornews</a>
				</div>
			</div>

			<div class="mobile-button-wrapper">
				<div class="wrap">
					<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
				</div>
			</div>

			<div class="search-form-wrapper">
				<div class="wrap">
					<form role="search" method="get" id="searchform" class="searchform" action="http://www.outdoornews.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>				</div>
			</div>

							<div class="utility-nav-wrapper">
					<div class="wrap">
						<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<ul id="menu-utility-menu" class="nav top-nav"><li id="menu-item-198746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198746"><a href="http://www.outdoornews.com/about-us/" data-mp-destination-post-ID="714" data-mp-destination-post-title="About Us" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="1" id="menu-item-link-198746">About Us</a></li>
<li id="menu-item-207370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207370"><a href="http://www.outdoornews.com/contact-us/" data-mp-destination-post-ID="207368" data-mp-destination-post-title="Contact Us" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="2" id="menu-item-link-207370">Contact</a></li>
<li id="menu-item-198747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198747"><a href="http://www.outdoornews.com/advertise/" data-mp-destination-post-ID="716" data-mp-destination-post-title="Advertise" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="3" id="menu-item-link-198747">Advertise</a></li>
<li id="menu-item-207367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207367"><a href="http://www.outdoornews.com/shop/" data-mp-destination-post-ID="157093" data-mp-destination-post-title="Outdoor News Store" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="4" id="menu-item-link-207367">Store</a></li>
<li id="menu-item-207366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207366"><a href="http://www.outdoornews.com/letter-to-the-editor/" data-mp-destination-post-ID="198852" data-mp-destination-post-title="Letter to the Editor" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="5" id="menu-item-link-207366">Letter to the Editor</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="/product-category/subscriptions/" data-mp-destination-post-ID="330" data-mp-destination-post-title="Subscribe" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="6" id="menu-item-link-330">Subscribe</a></li>
<li id="menu-item-267280" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-267280"><a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy &amp; Contest/Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="7" id="menu-item-link-267280">Privacy Policy</a></li>
<li id="menu-item-267281" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-267281"><a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy &amp; Contest/Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="8" id="menu-item-link-267281">Contest Rules</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a target="_blank" href="https://www.facebook.com/OutdoorNews" data-mp-destination-post-ID="240" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="9" id="menu-item-link-240"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a target="_blank" href="https://twitter.com/OutdoorNews" data-mp-destination-post-ID="241" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="10" id="menu-item-link-241"><i class="fa fa-twitter-square"></i></a></li>
</ul>						</nav>
					</div>
				</div>
			
							<div class="primary-nav-wrapper">
					<div class="wrap">
						<nav class="primary" data-nav-obj='{\"term_id\":3,\"name\":\"Main Menu\",\"slug\":\"main-menu\",\"term_group\":0,\"term_taxonomy_id\":3,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":96,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<ul id="menu-main-menu" class="nav top-nav"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-37 hide_submenu"><a href="http://www.outdoornews.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="Homepage" data-menu-title="main-menu" data-menu-count="96" data-menu-index="1" id="menu-item-link-37">Outdoor News</a>
<ul  class="sub-menu">
	<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704 hide_submenu"><a href="http://www.outdoornews.com/outdoor-news-hunting/" data-mp-destination-post-ID="696" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="2" id="menu-item-link-704">Hunting</a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705 hide_submenu"><a href="http://www.outdoornews.com/outdoor-news-fishing/" data-mp-destination-post-ID="693" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="3" id="menu-item-link-705">Fishing</a></li>
	<li id="menu-item-198874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198874 hide_submenu"><a href="http://www.outdoornews.com/tips/" data-mp-destination-post-ID="1466" data-mp-destination-post-title="Tips" data-menu-title="main-menu" data-menu-count="96" data-menu-index="4" id="menu-item-link-198874">Tips</a></li>
	<li id="menu-item-208473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208473 hide_submenu"><a href="/outdoor-news-photos/" data-mp-destination-post-ID="208473" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="5" id="menu-item-link-208473">Photos</a></li>
	<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702 hide_submenu"><a href="http://www.outdoornews.com/outdoor-news-videos/" data-mp-destination-post-ID="700" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="6" id="menu-item-link-702">Videos</a></li>
	<li id="menu-item-275119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275119 hide_submenu"><a href="http://marketplace.outdoornews.com" data-mp-destination-post-ID="275119" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="7" id="menu-item-link-275119">Local Ads</a></li>
	<li id="menu-item-276910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276910 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="8" id="menu-item-link-276910">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158236 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="9" id="menu-item-link-158236">Cooking</a></li>
	<li id="menu-item-255647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255647 hide_submenu"><a href="http://www.outdoornews.com/industry-news/" data-mp-destination-post-ID="255393" data-mp-destination-post-title="Industry News" data-menu-title="main-menu" data-menu-count="96" data-menu-index="10" id="menu-item-link-255647">Industry News</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36 hide_submenu"><a href="http://www.outdoornews.com/minnesota/" data-mp-destination-post-ID="15" data-mp-destination-post-title="Minnesota" data-menu-title="main-menu" data-menu-count="96" data-menu-index="11" id="menu-item-link-36">Minnesota</a>
<ul  class="sub-menu">
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585 hide_submenu"><a href="http://www.outdoornews.com/minnesota/hunting/" data-mp-destination-post-ID="437" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="12" id="menu-item-link-585">Hunting</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583 hide_submenu"><a href="http://www.outdoornews.com/minnesota/fishing/" data-mp-destination-post-ID="504" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="13" id="menu-item-link-583">Fishing</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569 hide_submenu"><a href="http://www.outdoornews.com/tips/" data-mp-destination-post-ID="1466" data-mp-destination-post-title="Tips" data-menu-title="main-menu" data-menu-count="96" data-menu-index="14" id="menu-item-link-197569">Tips</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584 hide_submenu"><a href="http://www.outdoornews.com/minnesota/fishing-reports/" data-mp-destination-post-ID="544" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="15" id="menu-item-link-584">Fishing Reports</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582 hide_submenu"><a href="http://www.outdoornews.com/minnesota/blogs/" data-mp-destination-post-ID="558" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="16" id="menu-item-link-582">Blogs</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586 hide_submenu"><a href="http://www.outdoornews.com/minnesota/photos/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="17" id="menu-item-link-586">Photos</a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670 hide_submenu"><a href="http://www.outdoornews.com/minnesota/videos/" data-mp-destination-post-ID="639" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="18" id="menu-item-link-670">Videos</a></li>
	<li id="menu-item-275121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275121 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:MN" data-mp-destination-post-ID="275121" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="19" id="menu-item-link-275121">Local Ads</a></li>
	<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677 hide_submenu"><a href="http://www.outdoornews.com/minnesota/events/" data-mp-destination-post-ID="654" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="20" id="menu-item-link-677">Events</a></li>
	<li id="menu-item-276909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276909 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="21" id="menu-item-link-276909">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158239 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="22" id="menu-item-link-158239">Cooking</a></li>
	<li id="menu-item-273011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273011 hide_submenu"><a href="http://ou-www2.outdoornews.com/minnesota/" data-mp-destination-post-ID="273011" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="23" id="menu-item-link-273011">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/" data-mp-destination-post-ID="18" data-mp-destination-post-title="Wisconsin" data-menu-title="main-menu" data-menu-count="96" data-menu-index="24" id="menu-item-link-35">Wisconsin</a>
<ul  class="sub-menu">
	<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/hunting/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="25" id="menu-item-link-623">Hunting</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/fishing/" data-mp-destination-post-ID="524" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="26" id="menu-item-link-621">Fishing</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/fishing-reports/" data-mp-destination-post-ID="552" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="27" id="menu-item-link-622">Fishing Reports</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/blogs/" data-mp-destination-post-ID="566" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="28" id="menu-item-link-620">Blogs</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/photos/" data-mp-destination-post-ID="578" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="29" id="menu-item-link-624">Photos</a></li>
	<li id="menu-item-198574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198574 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/videos/" data-mp-destination-post-ID="5291" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="30" id="menu-item-link-198574">Videos</a></li>
	<li id="menu-item-275123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275123 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:WI" data-mp-destination-post-ID="275123" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="31" id="menu-item-link-275123">Local Ads</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673 hide_submenu"><a href="http://www.outdoornews.com/wisconsin/events/" data-mp-destination-post-ID="658" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="32" id="menu-item-link-673">Events</a></li>
	<li id="menu-item-275122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275122 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:WI" data-mp-destination-post-ID="275122" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="33" id="menu-item-link-275122">Local Ads</a></li>
	<li id="menu-item-276908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276908 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="34" id="menu-item-link-276908">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158240 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="35" id="menu-item-link-158240">Cooking</a></li>
	<li id="menu-item-273012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273012 hide_submenu"><a href="http://ou-www2.outdoornews.com/wisconsin/" data-mp-destination-post-ID="273012" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="36" id="menu-item-link-273012">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34 hide_submenu"><a href="http://www.outdoornews.com/michigan/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Michigan" data-menu-title="main-menu" data-menu-count="96" data-menu-index="37" id="menu-item-link-34">Michigan</a>
<ul  class="sub-menu">
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597 hide_submenu"><a href="http://www.outdoornews.com/michigan/hunting/" data-mp-destination-post-ID="406" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="38" id="menu-item-link-597">Hunting</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595 hide_submenu"><a href="http://www.outdoornews.com/michigan/fishing/" data-mp-destination-post-ID="502" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="39" id="menu-item-link-595">Fishing</a></li>
	<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596 hide_submenu"><a href="http://www.outdoornews.com/michigan/fishing-reports/" data-mp-destination-post-ID="542" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="40" id="menu-item-link-596">Fishing Reports</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594 hide_submenu"><a href="http://www.outdoornews.com/michigan/blogs/" data-mp-destination-post-ID="556" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="41" id="menu-item-link-594">Blogs</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598 hide_submenu"><a href="http://www.outdoornews.com/michigan/photos/" data-mp-destination-post-ID="570" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="42" id="menu-item-link-598">Photos</a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 hide_submenu"><a href="http://www.outdoornews.com/michigan/videos/" data-mp-destination-post-ID="638" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="43" id="menu-item-link-671">Videos</a></li>
	<li id="menu-item-275124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275124 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:MI" data-mp-destination-post-ID="275124" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="44" id="menu-item-link-275124">Local Ads</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678 hide_submenu"><a href="http://www.outdoornews.com/michigan/events/" data-mp-destination-post-ID="653" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="45" id="menu-item-link-678">Events</a></li>
	<li id="menu-item-276907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276907 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="46" id="menu-item-link-276907">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158241 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="47" id="menu-item-link-158241">Cooking</a></li>
	<li id="menu-item-273013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273013 hide_submenu"><a href="http://ou-www2.outdoornews.com/michigan/" data-mp-destination-post-ID="273013" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="48" id="menu-item-link-273013">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Pennsylvania" data-menu-title="main-menu" data-menu-count="96" data-menu-index="49" id="menu-item-link-33">Pennsylvania</a>
<ul  class="sub-menu">
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/hunting/" data-mp-destination-post-ID="485" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="50" id="menu-item-link-605">Hunting</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/fishing/" data-mp-destination-post-ID="521" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="51" id="menu-item-link-603">Fishing</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/fishing-reports/" data-mp-destination-post-ID="550" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="52" id="menu-item-link-604">Fishing Reports</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/blogs/" data-mp-destination-post-ID="564" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="53" id="menu-item-link-602">Blogs</a></li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/photos/" data-mp-destination-post-ID="577" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="54" id="menu-item-link-606">Photos</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/videos/" data-mp-destination-post-ID="642" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="55" id="menu-item-link-667">Videos</a></li>
	<li id="menu-item-275125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275125 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:PA" data-mp-destination-post-ID="275125" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="56" id="menu-item-link-275125">Local Ads</a></li>
	<li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674 hide_submenu"><a href="http://www.outdoornews.com/pennsylvania/events/" data-mp-destination-post-ID="657" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="57" id="menu-item-link-674">Events</a></li>
	<li id="menu-item-276906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276906 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="58" id="menu-item-link-276906">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158242 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="59" id="menu-item-link-158242">Cooking</a></li>
	<li id="menu-item-273014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273014 hide_submenu"><a href="http://ou-www2.outdoornews.com/pennsylvania/" data-mp-destination-post-ID="273014" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="60" id="menu-item-link-273014">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32 hide_submenu"><a href="http://www.outdoornews.com/new-york/" data-mp-destination-post-ID="24" data-mp-destination-post-title="New York" data-menu-title="main-menu" data-menu-count="96" data-menu-index="61" id="menu-item-link-32">New York</a>
<ul  class="sub-menu">
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617 hide_submenu"><a href="http://www.outdoornews.com/new-york/hunting/" data-mp-destination-post-ID="455" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="62" id="menu-item-link-617">Hunting</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615 hide_submenu"><a href="http://www.outdoornews.com/new-york/fishing/" data-mp-destination-post-ID="508" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="63" id="menu-item-link-615">Fishing</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616 hide_submenu"><a href="http://www.outdoornews.com/new-york/fishing-reports/" data-mp-destination-post-ID="546" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="64" id="menu-item-link-616">Fishing Reports</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614 hide_submenu"><a href="http://www.outdoornews.com/new-york/blogs/" data-mp-destination-post-ID="560" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="65" id="menu-item-link-614">Blogs</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618 hide_submenu"><a href="http://www.outdoornews.com/new-york/photos/" data-mp-destination-post-ID="574" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="66" id="menu-item-link-618">Photos</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 hide_submenu"><a href="http://www.outdoornews.com/new-york/videos/" data-mp-destination-post-ID="640" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="67" id="menu-item-link-669">Videos</a></li>
	<li id="menu-item-275126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275126 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:NY" data-mp-destination-post-ID="275126" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="68" id="menu-item-link-275126">Local Ads</a></li>
	<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676 hide_submenu"><a href="http://www.outdoornews.com/new-york/events/" data-mp-destination-post-ID="655" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="69" id="menu-item-link-676">Events</a></li>
	<li id="menu-item-276905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276905 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="70" id="menu-item-link-276905">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158243 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="71" id="menu-item-link-158243">Cooking</a></li>
	<li id="menu-item-273015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273015 hide_submenu"><a href="http://ou-www2.outdoornews.com/newyork/" data-mp-destination-post-ID="273015" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="72" id="menu-item-link-273015">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31 hide_submenu"><a href="http://www.outdoornews.com/ohio/" data-mp-destination-post-ID="26" data-mp-destination-post-title="Ohio" data-menu-title="main-menu" data-menu-count="96" data-menu-index="73" id="menu-item-link-31">Ohio</a>
<ul  class="sub-menu">
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611 hide_submenu"><a href="http://www.outdoornews.com/ohio/hunting/" data-mp-destination-post-ID="472" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="74" id="menu-item-link-611">Hunting</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609 hide_submenu"><a href="http://www.outdoornews.com/ohio/fishing/" data-mp-destination-post-ID="516" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="75" id="menu-item-link-609">Fishing</a></li>
	<li id="menu-item-241090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241090 hide_submenu"><a href="http://www.outdoornews.com/ohio/fishing-reports/" data-mp-destination-post-ID="241087" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="76" id="menu-item-link-241090">Fishing Reports</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608 hide_submenu"><a href="http://www.outdoornews.com/ohio/blogs/" data-mp-destination-post-ID="562" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="77" id="menu-item-link-608">Blogs</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612 hide_submenu"><a href="http://www.outdoornews.com/ohio/photos/" data-mp-destination-post-ID="576" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="78" id="menu-item-link-612">Photos</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 hide_submenu"><a href="http://www.outdoornews.com/ohio/videos/" data-mp-destination-post-ID="641" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="79" id="menu-item-link-668">Videos</a></li>
	<li id="menu-item-275128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275128 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:OH" data-mp-destination-post-ID="275128" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="80" id="menu-item-link-275128">Local Ads</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675 hide_submenu"><a href="http://www.outdoornews.com/ohio/events/" data-mp-destination-post-ID="656" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="81" id="menu-item-link-675">Events</a></li>
	<li id="menu-item-276904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276904 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="82" id="menu-item-link-276904">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158244 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="83" id="menu-item-link-158244">Cooking</a></li>
	<li id="menu-item-273016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273016 hide_submenu"><a href="http://ou-www2.outdoornews.com/ohio/" data-mp-destination-post-ID="273016" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="84" id="menu-item-link-273016">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-305 hide_submenu"><a href="http://www.outdoornews.com/illinois/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Illinois" data-menu-title="main-menu" data-menu-count="96" data-menu-index="85" id="menu-item-link-305">Illinois</a>
<ul  class="sub-menu">
	<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591 hide_submenu"><a href="http://www.outdoornews.com/illinois/hunting/" data-mp-destination-post-ID="421" data-mp-destination-post-title="Hunting" data-menu-title="main-menu" data-menu-count="96" data-menu-index="86" id="menu-item-link-591">Hunting</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589 hide_submenu"><a href="http://www.outdoornews.com/illinois/fishing/" data-mp-destination-post-ID="500" data-mp-destination-post-title="Fishing" data-menu-title="main-menu" data-menu-count="96" data-menu-index="87" id="menu-item-link-589">Fishing</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590 hide_submenu"><a href="http://www.outdoornews.com/illinois/fishing-reports/" data-mp-destination-post-ID="540" data-mp-destination-post-title="Fishing Reports" data-menu-title="main-menu" data-menu-count="96" data-menu-index="88" id="menu-item-link-590">Fishing Reports</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588 hide_submenu"><a href="http://www.outdoornews.com/illinois/blogs/" data-mp-destination-post-ID="554" data-mp-destination-post-title="Blogs" data-menu-title="main-menu" data-menu-count="96" data-menu-index="89" id="menu-item-link-588">Blogs</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592 hide_submenu"><a href="http://www.outdoornews.com/illinois/photos/" data-mp-destination-post-ID="568" data-mp-destination-post-title="Photos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="90" id="menu-item-link-592">Photos</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672 hide_submenu"><a href="http://www.outdoornews.com/illinois/videos/" data-mp-destination-post-ID="636" data-mp-destination-post-title="Videos" data-menu-title="main-menu" data-menu-count="96" data-menu-index="91" id="menu-item-link-672">Videos</a></li>
	<li id="menu-item-275130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275130 hide_submenu"><a href="http://marketplace.outdoornews.com/places/state:IL" data-mp-destination-post-ID="275130" data-mp-destination-post-title="Local Ads" data-menu-title="main-menu" data-menu-count="96" data-menu-index="92" id="menu-item-link-275130">Local Ads</a></li>
	<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679 hide_submenu"><a href="http://www.outdoornews.com/illinois/events/" data-mp-destination-post-ID="650" data-mp-destination-post-title="Events" data-menu-title="main-menu" data-menu-count="96" data-menu-index="93" id="menu-item-link-679">Events</a></li>
	<li id="menu-item-276903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276903 hide_submenu"><a href="http://www.outdoornews.com/bestbuck/" data-mp-destination-post-ID="245418" data-mp-destination-post-title="Outdoor News Best Buck Contest" data-menu-title="main-menu" data-menu-count="96" data-menu-index="94" id="menu-item-link-276903">Outdoor News Best Buck Contest</a></li>
	<li id="menu-item-158245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158245 hide_submenu"><a href="http://www.outdoornews.com/cooking/" data-mp-destination-post-ID="158205" data-mp-destination-post-title="Cooking" data-menu-title="main-menu" data-menu-count="96" data-menu-index="95" id="menu-item-link-158245">Cooking</a></li>
	<li id="menu-item-273017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273017 hide_submenu"><a href="http://ou-www2.outdoornews.com/illinois/" data-mp-destination-post-ID="273017" data-mp-destination-post-title="Classifieds" data-menu-title="main-menu" data-menu-count="96" data-menu-index="96" id="menu-item-link-273017">Classifieds</a></li>
</ul>
</li>
</ul>						</nav>
					</div>
				</div>
			
			
																<div class="" id="header-content-0">
						<div class="wrap">
													</div>
					</div>
														</header>
		<div id="container">

	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-3 col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left   header-promo">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/product-category/subscriptions/regular-subscriptions/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="276" height="128" src="http://images.outdoornews.com/wp-content/uploads/2016/01/Generic-Subscribe-Promo-v2.png" class="vc_single_image-img attachment-full" alt="" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9 col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-1646"]= {"ad_details":[{"min_width":"850","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":"<!--\/* OpenX Asynchronous JavaScript tag *\/-->\r\n\r\n<!-- \/*\r\n * The tag in this template has been generated for use on a\r\n * non-SSL page. If this tag is to be placed on an SSL page, change the\r\n * 'http:\/\/ox-d.godengo.com\/...'\r\n * to\r\n * 'https:\/\/ox-d.godengo.com\/...'\r\n *\/ -->\r\n\r\n<div id=\"292771_INSERT_SLOT_ID_HERE\" style=\"width:728px;height:90px;margin:0;padding:0\">\r\n  <noscript><iframe id=\"c01c6285bd\" name=\"c01c6285bd\" src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/afr?auid=292771&cb=INSERT_RANDOM_NUMBER_HERE\" frameborder=\"0\" scrolling=\"no\" width=\"728\" height=\"90\"><a href=\"http:\/\/ox-d.godengo.com\/w\/1.0\/rc?cs=c01c6285bd&cb=INSERT_RANDOM_NUMBER_HERE\" ><img src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/ai?auid=292771&cs=c01c6285bd&cb=INSERT_RANDOM_NUMBER_HERE\" border=\"0\" alt=\"\"><\/a><\/iframe><\/noscript>\r\n<\/div>\r\n<script type=\"text\/javascript\">\r\n  var OX_ads = OX_ads || [];\r\n  OX_ads.push({\r\n     slot_id: \"292771_INSERT_SLOT_ID_HERE\",\r\n     auid: \"292771\"\r\n  });\r\n<\/script>\r\n\r\n<script type=\"text\/javascript\" src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/jstag\"><\/script>"},{"min_width":"","max_width":"849","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/61212924\/leaderboard_top","container_class":"","container_style":"","custom_css":"","ad_id":"1646","ad_container":"div-ad-manager-1646","ad_zone":"","ad_name":"ad-manager-1646","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-1646" data-ad-id="1646" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-1646" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-1646" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-1646"].sizemapping = function(){ return googletag.sizeMapping().addSize( [850,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-1646"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-267953"]= {"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/61212924\/mobile_banner","container_class":"mobile_banner","container_style":"","custom_css":"yes","ad_id":"267953","ad_container":"div-ad-manager-267953","ad_zone":"","ad_name":"ad-manager-267953","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-267953" data-ad-id="267953" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-267953" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper mobile_banner">
                        <div id="div-ad-manager-267953" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-267953"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-267953"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[320,50]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">	<article id="post-277268" class="cf post-277268 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-content-hunting category-dan-ladd category-home-page-slideshow category-hunting-tips category-new-york category-white-tail-deer tag-dan-ladd tag-hunting tag-new-york-outdoor-news tag-white-tailed-deer tag-whitetails single  cf" role="article" data-post-id="277268"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Deer hunters should be sensible about scents</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">October 18, 2017</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="http://www.outdoornews.com/author/dan-ladd/">
						Dan Ladd					</a>
							</div>
					</div>
		<div class="loop-wrapper articles"></div><div class="gtxss-sharelinks top xsmall  noname"><span class="intro">Share This:</span><ul><li><div class="share-link facebook share-plain" data-service="facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F&#038;t=Deer%20hunters%20should%20be%20sensible%20about%20scents" share-width="600" share-height="400"><i class="zocial facebook"></i><span class="name">Facebook</span></a></div></li><li><div class="share-link googleplus share-plain" data-service="googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F" share-width="600" share-height="400"><i class="zocial googleplus"></i><span class="name">Google+</span></a></div></li><li><div class="share-link reddit share-plain" data-service="reddit"><a href="http://www.reddit.com/submit?title=Deer%20hunters%20should%20be%20sensible%20about%20scents&#038;url=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F" share-width="600" share-height="400"><i class="zocial reddit"></i><span class="name">Reddit</span></a></div></li><li><div class="share-link twitter share-plain" data-service="twitter"><a href="http://twitter.com/share?text=Deer%20hunters%20should%20be%20sensible%20about%20scents&#038;url=http%3A%2F%2Fwww.outdoornews.com%2F2017%2F10%2F18%2Fdeer-hunters-sensible-scents%2F" share-width="600" share-height="400"><i class="zocial twitter"></i><span class="name">Twitter</span></a></div></li></ul><div class="clearfloat"></div></div><figure class="gtxfimage alignright"><img width="737" height="553" src="http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" srcset="http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog.jpg 737w, http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog-300x225.jpg 300w, http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog-150x113.jpg 150w, http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog-500x375.jpg 500w" sizes="(max-width: 737px) 100vw, 737px" /></figure><p>These days, we deer hunters have more options for scent control and scent tactics than we’ve ever had. The industry is full of products, from cover and attractant scents – some of which could potentially come off the shelves due to proposed chronic wasting disease regulations in New York – to electronic scent control used both in the field and where we store our hunting gear and clothing.</p>
<p>As an avid hunter who participates in the archery, crossbow, rifle and muzzleloading seasons and one who does more walking than sitting, I still believe in using woodsmanship skills like working the wind to beat a whitetail’s nose. However, I still welcome the chance to find some form of advantage, especially if it&#8217;s not time-consuming and easy on the wallet.</p>
<p>With that in mind, I’ve discovered what I think is a common-sense approach controlling or covering human scent, or at least avoiding some mistakes that otherwise would alert a deer to my presence.</p>
<p>First, I use scent-cover products just like most other hunters. I also use unscented deodorant every day, starting a few weeks before deer season. During deer season I bathe and wash my hunting clothes, including belts and packs, in specialized soaps, and still sometimes use baking soda just as I did before those products were available. I still hang my hunting clothes outside or store them in a sealed plastic container or plastic bag with pine needles, leaves and twigs. I avoid stinky leather belts, knife sheaths and boots, or spray them profusely if I use them.</p>
<p>But one of the areas I think many hunters overlook is their vehicle. Our vehicles are a big part of our lives. We, along with our family and friends (and pets), often eat and drink in our vehicles. We hop in and out of them after being in restaurants and gas stations. And we often leave our hunting gear in our vehicles where the scents from all of this stuff linger.</p>
<p>About a month before I start hunting, I thoroughly clean my vehicle(s) inside and out. I swap out the carpet floor mats for those of rubber and I never, ever use an air freshener. I’m fortunate to live in the country and keep my vehicle in a garage, and thus can leave the windows down overnight. I do the same thing at deer camp if weather permits.</p>
<p>If possible, I always fuel up a day or two before hunting and will use cover-scent sprays to hit the floor mats and soles of my shoes, or I may even wash both after a trip to the gas station. I also spray down the entire inside of the vehicle with cover scent spray at various times throughout the season. Sometimes I store a bag of apples in my truck along with twigs, leaves and pine needles. I don&#8217;t smoke.</p>
<p>Once in the woods, I usually keep a small bottle of cover scent with me to apply if I’ve been sweating. Since we make deer drives, I’ll utilize deer urine when sitting on a watch, just as I would if I’m headed for a morning or evening stand.</p>
<p>These are just common-sense tactics that involve little money or effort. Give them a shot and maybe they’ll help you get a little closer to your quarry.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-3'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.outdoornews.com/2017/10/18/25-years-new-cisco-record-michigan/"    style="font-size:13px;;line-height:21px;"> It’s finally official: Cisco caught in June verifi... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.outdoornews.com/2017/10/18/illinois-deer-hunters-cant-use-centerfire-rifles-bought-one-just-case/"    style="font-size:13px;;line-height:21px;"> Illinois deer hunters can’t use centerfire rifles,... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.outdoornews.com/2017/10/18/spotters-colored-wads-can-lead-better-wingshooting/"    style="font-size:13px;;line-height:21px;"> Spotters and colored wads can lead to better wings... </a>
							  
					</div>
					<div class="relatedthumb yuzo-list"  >  
						<a  class="link-list yuzo__text--title" href="http://www.outdoornews.com/2017/10/18/new-york-outdoor-news-staffers-recognized/"    style="font-size:13px;;line-height:21px;"> New York Outdoor News staffers win awards </a>
							  
					</div></div> <!-- end wrap -->
</div> <style>
							.yuzo_related_post .relatedthumb{background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
							.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
							.yuzo_related_post .relatedthumb a{color:!important;}
							.yuzo_related_post .relatedthumb a:hover{color:!important;}
							.yuzo_related_post .relatedthumb:hover a{ color:!important;}
							.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
							</style>  <!-- End Yuzo :) -->	</div>
</div></article>	

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/deer-hunters-sensible-scents/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.outdoornews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='277268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03988fa9c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>			</form>
			</div><!-- #respond -->
	
<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-format="autorelaxed" 
data-ad-client="ca-pub-5714586365344493" 
data-ad-slot="2444905531"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>


		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="loop-wrapper articles"></div><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  magazine" >
		<div class="wpb_wrapper">
			<h2>Outdoor News Store</h2>
<div class="magazine-left"><img class="magazine-image" src="http://images.outdoornews.com/wp-content/uploads/2015/09/odn_fan-150x150.jpg" alt="odn_fan" /></div>
<div class="magazine-right">A Year's Subscription starts at<br />
<span class="price">$22</span><br />
per year<br />
<a class="notice-me" href="/product-category/subscriptions/">Subscribe Today!</a></div>
<div style="clear: both;"></div>
<div>
<p>Shop our online store for products and gear: Print of the Year, Outdoor News History Book, Outdoor News Clothing and more!</p>
<div class="store-link"><a href="/store/"><i class="fa fa-arrow-circle-right"></i> Visit the Store</a></div>
</div>

		</div>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-1649"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":"<!--\/* OpenX Asynchronous JavaScript tag *\/-->\r\n\r\n<!-- \/*\r\n * The tag in this template has been generated for use on a\r\n * non-SSL page. If this tag is to be placed on an SSL page, change the\r\n * 'http:\/\/ox-d.godengo.com\/...'\r\n * to\r\n * 'https:\/\/ox-d.godengo.com\/...'\r\n *\/ -->\r\n\r\n<div id=\"292765_INSERT_SLOT_ID_HERE\" style=\"width:300px;height:250px;margin:0;padding:0\">\r\n  <noscript><iframe id=\"8940bc7cbc\" name=\"8940bc7cbc\" src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/afr?auid=292765&cb=INSERT_RANDOM_NUMBER_HERE\" frameborder=\"0\" scrolling=\"no\" width=\"300\" height=\"250\"><a href=\"http:\/\/ox-d.godengo.com\/w\/1.0\/rc?cs=8940bc7cbc&cb=INSERT_RANDOM_NUMBER_HERE\" ><img src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/ai?auid=292765&cs=8940bc7cbc&cb=INSERT_RANDOM_NUMBER_HERE\" border=\"0\" alt=\"\"><\/a><\/iframe><\/noscript>\r\n<\/div>\r\n<script type=\"text\/javascript\">\r\n  var OX_ads = OX_ads || [];\r\n  OX_ads.push({\r\n     slot_id: \"292765_INSERT_SLOT_ID_HERE\",\r\n     auid: \"292765\"\r\n  });\r\n<\/script>\r\n"}],"ad_type":"dfp","dfp_slot":"\/61212924\/300x250_1","container_class":"","container_style":"","ad_id":"1649","ad_container":"div-ad-manager-1649","ad_zone":"","ad_name":"ad-manager-1649","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-1649" data-ad-id="1649" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-1649" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-1649" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-1649"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-1649"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div><div class="popular-posts-module"><h2>Most Popular</h2><ul class="wpp-list popular-post-list"><li><a href="http://www.outdoornews.com/2017/10/18/michigan-wildlife-license-plates-elk-replace-loon-state-celebrates-100th-anniversary-reintroduction-state/">Michigan wildlife license plates: Elk to replace loon as state celebrates 100th anniversary of reintroduction in state</a></li><li><a href="http://www.outdoornews.com/2017/10/18/deer-hunters-sensible-scents/" class="pp-img-thumb" style="background-image: url(http://images.outdoornews.com/wp-content/uploads/2017/10/Ladd-Blog-125x125.jpg); height: 20px; width:20px;"></a><a href="http://www.outdoornews.com/2017/10/18/deer-hunters-sensible-scents/">Deer hunters should be sensible about scents</a></li><li><a href="http://www.outdoornews.com/2017/10/18/pennsylvania-man-sentences-assault-poaching/" class="pp-img-thumb" style="background-image: url(http://images.outdoornews.com/wp-content/uploads/2017/10/pga3-125x125.jpg); height: 20px; width:20px;"></a><a href="http://www.outdoornews.com/2017/10/18/pennsylvania-man-sentences-assault-poaching/">Pennsylvania man sentences for assault, poaching</a></li><li><a href="http://www.outdoornews.com/2017/10/18/25-years-new-cisco-record-michigan/" class="pp-img-thumb" style="background-image: url(http://images.outdoornews.com/wp-content/uploads/2017/10/LakeHerring-June2017-125x125.jpg); height: 20px; width:20px;"></a><a href="http://www.outdoornews.com/2017/10/18/25-years-new-cisco-record-michigan/">It’s finally official: Cisco caught in June verified as Michigan state record</a></li><li><a href="http://www.outdoornews.com/2017/10/18/illinois-deer-hunters-cant-use-centerfire-rifles-bought-one-just-case/" class="pp-img-thumb" style="background-image: url(http://images.outdoornews.com/wp-content/uploads/2017/10/20170714_125457_edited-125x125.jpg); height: 20px; width:20px;"></a><a href="http://www.outdoornews.com/2017/10/18/illinois-deer-hunters-cant-use-centerfire-rifles-bought-one-just-case/">Illinois deer hunters can’t use centerfire rifles, but I bought one just in case</a></li></ul></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-1649-2"]= {"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}],"ad_tag":"<!--\/* OpenX Asynchronous JavaScript tag *\/-->\r\n\r\n<!-- \/*\r\n * The tag in this template has been generated for use on a\r\n * non-SSL page. If this tag is to be placed on an SSL page, change the\r\n * 'http:\/\/ox-d.godengo.com\/...'\r\n * to\r\n * 'https:\/\/ox-d.godengo.com\/...'\r\n *\/ -->\r\n\r\n<div id=\"292765_INSERT_SLOT_ID_HERE\" style=\"width:300px;height:250px;margin:0;padding:0\">\r\n  <noscript><iframe id=\"8940bc7cbc\" name=\"8940bc7cbc\" src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/afr?auid=292765&cb=INSERT_RANDOM_NUMBER_HERE\" frameborder=\"0\" scrolling=\"no\" width=\"300\" height=\"250\"><a href=\"http:\/\/ox-d.godengo.com\/w\/1.0\/rc?cs=8940bc7cbc&cb=INSERT_RANDOM_NUMBER_HERE\" ><img src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/ai?auid=292765&cs=8940bc7cbc&cb=INSERT_RANDOM_NUMBER_HERE\" border=\"0\" alt=\"\"><\/a><\/iframe><\/noscript>\r\n<\/div>\r\n<script type=\"text\/javascript\">\r\n  var OX_ads = OX_ads || [];\r\n  OX_ads.push({\r\n     slot_id: \"292765_INSERT_SLOT_ID_HERE\",\r\n     auid: \"292765\"\r\n  });\r\n<\/script>\r\n"}],"ad_type":"dfp","dfp_slot":"\/61212924\/300x250_1","container_class":"","container_style":"","ad_id":"1649","ad_container":"div-ad-manager-1649-2","ad_zone":"","ad_name":"ad-manager-1649-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-1649-2" data-ad-id="1649" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-1649-2" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-1649-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-1649-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-1649-2"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[300,250]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Newsletter Signup</h2>
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//outdoornews.us7.list-manage.com/subscribe/post?u=97e96eec0666456aeb70e3fa6&amp;id=30ed848767" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE4">State </label>
	<select name="MMERGE4" class="required" id="mce-MMERGE4">
	<option value=""></option>
	<option value="Alabama">Alabama</option>
<option value="Alaska">Alaska</option>
<option value="Arizona">Arizona</option>
<option value="Arkansas">Arkansas</option>
<option value="California">California</option>
<option value="Colorado">Colorado</option>
<option value="Connecticut">Connecticut</option>
<option value="Delaware">Delaware</option>
<option value="Florida">Florida</option>
<option value="Georgia">Georgia</option>
<option value="Hawaii">Hawaii</option>
<option value="Idaho">Idaho</option>
<option value="Illinois">Illinois</option>
<option value="Indiana">Indiana</option>
<option value="Iowa">Iowa</option>
<option value="Kansas">Kansas</option>
<option value="Kentucky">Kentucky</option>
<option value="Louisiana">Louisiana</option>
<option value="Maine">Maine</option>
<option value="Maryland">Maryland</option>
<option value="Massachusetts">Massachusetts</option>
<option value="Michigan">Michigan</option>
<option value="Minnesota">Minnesota</option>
<option value="Mississippi">Mississippi</option>
<option value="Missouri">Missouri</option>
<option value="Montana">Montana</option>
<option value="Nebraska">Nebraska</option>
<option value="Nevada">Nevada</option>
<option value="New Hampshire">New Hampshire</option>
<option value="New Jersey">New Jersey</option>
<option value="New Mexico">New Mexico</option>
<option value="New York">New York</option>
<option value="North Carolina">North Carolina</option>
<option value="North Dakota">North Dakota</option>
<option value="Ohio">Ohio</option>
<option value="Oklahoma">Oklahoma</option>
<option value="Oregon">Oregon</option>
<option value="Pennsylvania">Pennsylvania</option>
<option value="Rhode Island">Rhode Island</option>
<option value="South Carolina">South Carolina</option>
<option value="South Dakota">South Dakota</option>
<option value="Tennessee">Tennessee</option>
<option value="Texas">Texas</option>
<option value="Utah">Utah</option>
<option value="Vermont">Vermont</option>
<option value="Virginia">Virginia</option>
<option value="Washington">Washington</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="West Virginia">West Virginia</option>
<option value="Wisconsin">Wisconsin</option>
<option value="Wyoming">Wyoming</option>

	</select>
</div>
<div class="mc-field-group input-group">
    <strong>What outdoor activities interest you? </strong>
    <ul><li><input type="checkbox" value="1" name="group[10333][1]" id="mce-group[10333]-10333-0"><label for="mce-group[10333]-10333-0">Ice Fishing</label></li>
<li><input type="checkbox" value="2" name="group[10333][2]" id="mce-group[10333]-10333-1"><label for="mce-group[10333]-10333-1">Open Water Fishing</label></li>
<li><input type="checkbox" value="4" name="group[10333][4]" id="mce-group[10333]-10333-2"><label for="mce-group[10333]-10333-2">Archery</label></li>
<li><input type="checkbox" value="8" name="group[10333][8]" id="mce-group[10333]-10333-3"><label for="mce-group[10333]-10333-3">Hunting</label></li>
<li><input type="checkbox" value="16" name="group[10333][16]" id="mce-group[10333]-10333-4"><label for="mce-group[10333]-10333-4">Habitat &amp; Recreational Property</label></li>
<li><input type="checkbox" value="32" name="group[10333][32]" id="mce-group[10333]-10333-5"><label for="mce-group[10333]-10333-5">New Product Update</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97e96eec0666456aeb70e3fa6_30ed848767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[4]='MMERGE4';ftypes[4]='dropdown';fnames[3]='STATE';ftypes[3]='text';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-1653"]= {"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}],"ad_tag":"<!--\/* OpenX Asynchronous JavaScript tag *\/-->\r\n\r\n<!-- \/*\r\n * The tag in this template has been generated for use on a\r\n * non-SSL page. If this tag is to be placed on an SSL page, change the\r\n * 'http:\/\/ox-d.godengo.com\/...'\r\n * to\r\n * 'https:\/\/ox-d.godengo.com\/...'\r\n *\/ -->\r\n\r\n<div id=\"292772_INSERT_SLOT_ID_HERE\" style=\"width:728px;height:90px;margin:0;padding:0\">\r\n  <noscript><iframe id=\"d7819add2b\" name=\"d7819add2b\" src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/afr?auid=292772&cb=INSERT_RANDOM_NUMBER_HERE\" frameborder=\"0\" scrolling=\"no\" width=\"728\" height=\"90\"><a href=\"http:\/\/ox-d.godengo.com\/w\/1.0\/rc?cs=d7819add2b&cb=INSERT_RANDOM_NUMBER_HERE\" ><img src=\"http:\/\/ox-d.godengo.com\/w\/1.0\/ai?auid=292772&cs=d7819add2b&cb=INSERT_RANDOM_NUMBER_HERE\" border=\"0\" alt=\"\"><\/a><\/iframe><\/noscript>\r\n<\/div>\r\n<script type=\"text\/javascript\">\r\n  var OX_ads = OX_ads || [];\r\n  OX_ads.push({\r\n     slot_id: \"292772_INSERT_SLOT_ID_HERE\",\r\n     auid: \"292772\"\r\n  });\r\n<\/script>"},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"","dfp_ad_height":""}],"ad_tag":""}],"ad_type":"dfp","dfp_slot":"\/61212924\/leaderboard_bottom","container_class":"","container_style":"","custom_css":"","ad_id":"1653","ad_container":"div-ad-manager-1653","ad_zone":"","ad_name":"ad-manager-1653","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder bottom-ad" id="ad-manager-1653" data-ad-id="1653" data-ad-type="dfp" data-ad-zone="">
                  <div id="wrapper-div-ad-manager-1653" data-ad-type="dfp" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-1653" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-1653"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90]]).addSize( [0,0], [[0,0]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-1653"];
			var definedad = googletag.defineSlot(ad_conf.dfp_slot, [[728,90],[0,0]], ad_conf.ad_container)
				.defineSizeMapping( ad_conf.sizemapping() )
				.setTargeting("zone", ( typeof ad_conf.ad_zone != 'undefined' ? ad_conf.ad_zone : '' ) )
				.setTargeting("page_position", (ad_conf.article_position?"":get_ad_position( ad_conf.dfp_slot )) )
				.setTargeting("position", ad_conf.position || "" )
				.setTargeting("article_position", ad_conf.article_position || "" )
				.setCollapseEmptyDiv((ad_conf.article_position?true:false));
			 
			definedad.addService(googletag.pubads());
			googletag.display(ad_conf.ad_container);
			
			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads:
			    setTimeout(function(){googletag.pubads().refresh([definedad]);}, 1000*ad_conf.article_position)
			}else{
			    //If it is a standard ad, refresh it immediately( googletag.pubads().disableInitialLoad(); is enabled)
			    googletag.pubads().refresh([definedad]); 

			    ad_slots_refresh.push(definedad);
			}
			
			
		});

    </script>
    
    
                        </div>
                   </div>              
            </div></div></div></div></div></div>			</div>
		</div>
	</div>
				</div><!-- // #container -->		
					
			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-utility-menu-container"><ul id="menu-utility-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198746"><a href="http://www.outdoornews.com/about-us/" data-mp-destination-post-ID="714" data-mp-destination-post-title="About Us" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="1" id="menu-item-link-198746">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207370"><a href="http://www.outdoornews.com/contact-us/" data-mp-destination-post-ID="207368" data-mp-destination-post-title="Contact Us" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="2" id="menu-item-link-207370">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198747"><a href="http://www.outdoornews.com/advertise/" data-mp-destination-post-ID="716" data-mp-destination-post-title="Advertise" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="3" id="menu-item-link-198747">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207367"><a href="http://www.outdoornews.com/shop/" data-mp-destination-post-ID="157093" data-mp-destination-post-title="Outdoor News Store" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="4" id="menu-item-link-207367">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207366"><a href="http://www.outdoornews.com/letter-to-the-editor/" data-mp-destination-post-ID="198852" data-mp-destination-post-title="Letter to the Editor" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="5" id="menu-item-link-207366">Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="/product-category/subscriptions/" data-mp-destination-post-ID="330" data-mp-destination-post-title="Subscribe" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="6" id="menu-item-link-330">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-267280"><a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy &amp; Contest/Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="7" id="menu-item-link-267280">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-267281"><a href="http://www.outdoornews.com/2012/03/01/outdoor-news-privacy-policy-contestsweepstakes-rules-and-regulations/" data-mp-destination-post-ID="183656" data-mp-destination-post-title="Outdoor News Privacy Policy &amp; Contest/Sweepstakes Rules and Regulations" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="8" id="menu-item-link-267281">Contest Rules</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a target="_blank" href="https://www.facebook.com/OutdoorNews" data-mp-destination-post-ID="240" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="9" id="menu-item-link-240"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a target="_blank" href="https://twitter.com/OutdoorNews" data-mp-destination-post-ID="241" data-menu-title="utility-menu" data-menu-count="10" data-menu-index="10" id="menu-item-link-241"><i class="fa fa-twitter-square"></i></a></li>
</ul></div></div>					</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					<div class="bucket">
											</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2017 Outdoornews.</p>
				</div>


							</footer>
		
		</div></div> <!-- // #content and #page-wrap -->

				<script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 277268,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "Deer hunters should be sensible about scents",
											url: document.location.href
										}
						mixpanel_content_viewed_args.categories=["Bloggers on Hunting","Dan Ladd","Home Page News","Hunting","New York","Whitetail Deer"];mixpanel_content_viewed_args.author="Dan Ladd";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-7229745-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '277268');  // Post ID
				ga('set', 'dimension2', 'Deer hunters should be sensible about scents');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-28889263-8', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '277268');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Deer hunters should be sensible about scents');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='http://www.outdoornews.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.outdoornews.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/restrict-content-pro/includes/js/jquery.blockUI.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/18\/deer-hunters-sensible-scents\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/18\/deer-hunters-sensible-scents\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoornews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.outdoornews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/themes/outdoornews/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/plugins/gt-responsive-social-share/js/plugin-frontend.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.outdoornews.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>
</html>